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Chapter 1

About This Guide

Introduction
This chapter explains the purpose and design of this user guide. It is an introduction to the guide, providing 
information on the purpose, format, and graphic conventions that identify the visual symbols used 
throughout the guide.

You should be familiar with the following topics before using this guide:

• Guide Conventions

– Use of Symbols

– Format and Word Conventions

– Mouse Controls

• General Warnings and Cautions
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Guide Conventions

Use of Symbols
The following safety notices are used to emphasize certain safety instructions. This guide uses the 
international symbol along with the warning or caution message. 

Warning is used to identify procedures that you must precisely follow to avoid injury 
to yourself or others.

Caution is used to identify procedures that you must precisely follow to avoid damage 
to equipment, loss of data, or corruption of files or software applications.

The following notice symbols are used to emphasize information that is considered important or requires 
special notice.

Important indicates information where adherence to procedures is crucial to ensure correct results 
and achieve optimal performance. 

A Note provides additional information that is helpful to you. It may emphasize certain information 
or clarify a particular step or procedure.
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Format and Word Conventions
This guide uses special conventions for format and word expressions to make it easier for you to work with 
the information. Table 1-1 describes the conventions used with menus, buttons, text fields, and keyboard 
keys.

Table 1-1 Format and Word Conventions

Mouse Controls
The three button mouse is used to make selections. It is a hand-operated device that you maneuver across 
the surface of a pad. As you move it, the on-screen cursor mimics the movement of the mouse, allowing you 
to move among windows and menus. For instance, moving the mouse to the right causes the on-screen 
cursor to move to the right. The mouse is used to make selections by clicking the left and right buttons or 
pressing the middle wheel.

Table 1-2 Mouse Actions

Format Description Example

Bold Used for emphasis. Do not press down.

Italic Used for emphasis. Press carefully to engage.

Bold A button label or interface button name 
that you actively click. Click Start.

Bold Italic A key on the computer keyboard that 
you actively press. Press Enter.

> The pathway of selecting options in a 
pull-down menu. Click the Zoom menu > Pan.

+
Press and hold a button on the 
keyboard and simultaneously press 
another keyboard button.

Press Ctrl+W.

Blue text
Text that is hyperlinked to another 
topic. Click the text to jump to the 
referenced section.

For Technical Support and Service: 
See Customer Support.

Mouse Action Description

Click Click the left mouse button to select a button or icon.

Right-click Click the right mouse button.

Click and drag Click and drag the left mouse button down while dragging the cursor to the 
desired location.

Right-click and drag Click and drag the right mouse button down while dragging the cursor to the 
desired location.

Double-click Click the left mouse button twice in rapid succession.
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General Warnings and Cautions

Processed, reformatted, and printed data should not be used as the sole source of 
diagnosis.

US Federal law restricts this device to sale by or on the order of a physician.

If exported data is needed for further treatment or diagnosis, check to make sure the 
data arrived at the destination device.

Changes in scanning protocols may affect processing parameters and the advanced 
processed images. If changes are needed, consult your technical support 
representative.

When generating results, make sure they are accompanied by all necessary information for the 
intended recipient.
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Chapter 2

DynaSuite Neuro Basics

Introduction
This chapter describes the purpose and general information of the DynaSuite Neuro system. This chapter 
also contains steps for getting started with DynaSuite Neuro. The general information and instructions 
should be read carefully and thoroughly before attempting to use the DynaSuite Neuro software. 

You should be familiar with the following topics before using the DynaSuite Neuro system:

• Intended Use

– BOLD fMRI Review

– Diffusion Review

– Fiber Tracking Review

– Dynamic Review

– Vessel Visualization

– 3D Visualization

• General Information

– Available Resources

The following procedure will help you get started with your DynaSuite Neuro system:

• Login

• Open the User Guide
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Intended Use
DynaSuite Neuro is a medical image processing software application intended for the visualization of images 
from various sources such as Magnetic Resonance Imaging systems or from image archives. The system 
provides viewing, quantification, manipulation, communication, and printing of medical images. DynaSuite 
Neuro provides both analysis and viewing capabilities for anatomical and physiologic/functional imaging 
datasets, including Blood Oxygen Level Dependent (BOLD) fMRI, diffusion, fiber tracking, dynamic review, 
and vessel visualization. Data can be visualized in both 2D and 3D views.

BOLD fMRI Review
The BOLD fMRI feature is useful in identifying small susceptibility changes arising from neuronal activity 
during performance of a specific task.

Diffusion Review 
The Diffusion Review feature is intended for visualization and analysis of local diffusion properties within the 
brain. 

Fiber Tracking Review
The fiber tracking feature uses the directional portion of the diffusion vector to track and visualize white 
matter structures within the brain. 

Dynamic Review
The Dynamic Review feature is intended for visualization and analysis of MR dynamic studies, showing 
changes in contrast over time, where such techniques are useful or necessary.

Vessel Visualization
The vessel feature is used to identify and visualize the vascular structures of the brain.

3D Visualization
The 3D visualization feature allows image data to be reconstructed as 3D objects that are visualized and 
manipulated on a 2D screen.
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General Information

Available Resources
The following resources are available when you are working with DynaSuite Neuro:

• Onscreen Messages: The DynaSuite Neuro system is designed to guide you through any interaction 
you have with the system. Informational onscreen messages display when appropriate.

• Tool Tips: For most user interface elements, when you hover the mouse pointer over the item, a brief 
informational message is displayed.

• Technical Support and Service: See Customer Support.

• User Manuals: Instructions for using the system are provided in this guide. To order additional copies 
of the manuals, contact Customer Support.

• Scanning Protocol: For questions regarding protocols, contact Customer Support.

• DICOM Conformance Statements: The MeVis Medical Solutions website provides the DICOM 
Conformance Statement, which describes the DynaSuite Neuro implementation of the DICOM 
protocol.

• Customer Bulletins: We are committed to making our products safe and easy to use. If an issue arises 
or new features become available, we will send you a Customer Bulletin.

• Training: Contact Customer Support to arrange personalized instruction.
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Login
Use this procedure to start the DynaSuite software and login to the program.

1. Double-click the DynaSuite desktop icon . 

• Alternatively, click Start > DynaSuite.

• When DynaSuite opens, the Welcome screen (Figure 2-1) displays.
Figure 2-1 Welcome screen

2. From the Workspace list, select the desired workspace.

3. Type your User Name.

4. Type your Password.

5. Click Login.

• Quit closes the dialog box.

User passwords can be changed in the Setup Tool in the Preferences > Personal Settings 
tab. You must be logged in to DynaSuite to change the password.

If you do not know your user name or password, please contact Customer Support.
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Open the User Guide
The user guide is available as a PDF file and can be displayed using the Adobe Acrobat Reader. 

1. Press F1.

2. Use the bookmarks of the user guide to go to specific chapters or sections.

3. Use the blue hypertext in the document to jump to specific content.
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Chapter 3

User Interface Elements

Introduction
This chapter describes DynaSuite Graphic User Interface (GUI).

You should be familiar with the following user interface elements before using DynaSuite:

• Interface Basics

• Smart Fusion Review UI

• Diffusion Review UI

• fMRI Review UI

• Dynamic Review UI

• Toolbars and Menus

– Global Toolbar

– Setup Toolbar

– Context Menus

• Work Area

– Viewports

– Sliders

– Attention Icons

– Data Orientation

– Pie Menu

– Image List

– Image Panel
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• Side Panel

– Level 1: Worklists

– Level 2: Studies

– Level 3: Studies, Applications, and Images

• Patient Browser

• Results and Reports
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Interface Basics
The typical DynaSuite GUI is shown in Figure 3-1. Table 3-2 describes the basic interface elements.
Figure 3-1 DynaSuite GUI

This guide shows the GUI in Standard mode, which is preferred by most users. When in the Expanded 
mode, the full compliment of buttons is visible. From the Work area Context menu, select Switch to 
Expanded Mode or Shift+Ctrl+X to display additional toolbar buttons.

When you logon for the first time, the Standard mode is active. When you switch to the Expanded mode, 
this setting is saved when you log off.
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Table 3-2 User Interface Features

Reference 
Number Name Description

1 Global toolbar Contains tools required for selecting and reviewing studies, such 
as navigation, display, and patient browser functions.

2 Message area Displays demographic patient information when studies are 
opened.

3 Setup toolbar Contains tools for organizing the Work area and for configuring 
DynaSuite.

4
Work area 
viewports 
(Inspectors)

Displays the image data in viewports (different types of viewports 
provide various tools for interacting with images).

5 Pie menu Provides access to tools and context menus of the selected 
viewports.

6 Side panel

Provides an overview of the studies and allows you to select and 
work with applications, studies, images series, results, and 
reports. The side panel also hosts the control panel, which 
provides display options and features for the selected image.
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Smart Fusion Review UI
The Smart Fusion Review application provides a preset layout format that consists of three 2D viewports 
showing the same image with different initial orientations (axial, sagittal, coronal) and a 3D volume 
rendered viewport.
Figure 3-3 Smart Fusion Review Work Area
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Diffusion Review UI
Figure 3-4 shows a diffusion study opened in the Diffusion Review application. The Work area includes 2D 
image viewports displaying the diffusion images and a diffusion specific Control panel.
Figure 3-4 Diffusion Review UI
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Control Panel
Control panel options that are specific to diffusion data are described in Table 3-5.

Table 3-5 Control Panel - Diffusion Data Options

Name Description

Threshold

Allows you to set the upper and lower thresholds. For ADC and FA maps, values 
below the lower threshold are not displayed. Values above the upper threshold 
are displayed in the color for the highest value (the highest value depends on the 
chosen color table).

Colors Allows you the change the colors assigned to the map. 

Seed Initiates the fiber tracking algorithm for a defined region of interest.

Include Includes fibers intersecting both the seed and included ROI for a selected fiber 
tract.

Exclude Excludes fibers within an isolated defined region from a selected fiber tract.

Fiber Tracts Lists the ROIs that have been seeded and tracked. Right-click to display a Fiber 
Tract Context menu to show/hide, rename, delete, and sort fiber tracts.

Max. Curvature Allows you to limit the fibers to a certain direction.

Min. FA Value Allows you to limit the length of the fibers.

Use mono color Changes the color of the fiber tract from directional color coding to one color.

Show Security 
Margins Displays the boundaries around fibers to aid in visualization.

Diffusion Check Allows you to remove the noise outside the brain.
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fMRI Review UI
Figure 3-6 shows a study opened in the fMRI Review application. The Work area includes the orthogonal 
image viewports, a curve viewport with an activation timeline, and an fMRI specific Control panel.
Figure 3-6 fMRI Review UI
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Control Panel
Table 3-7 describes the Control panel options specific to fMRI images.

Table 3-7 Control Panel - fMRI Data Options

Name Description

t-value Allows you to change the threshold of the t-value statistical significance. 

p(Bonf) < Allows you to change the threshold value of p(Bonf) or q(FDR) statistical 
significance.

Enable Outline 
Mode Displays only an outline of the fMRI activation.

Color Selection Allows you to change the colors assigned to positive and negative activation.

min. Cluster Size Determines the number of voxels that are required to be next to each other in 
order to show the activation area.

Motion Check Opens the Motion Check window, which displays the motion correction curve.

Annotations Displays any ROIs applied to the images along with their statistical information of 
the number of voxels, number of active voxels, and the maximum t-value.
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Dynamic Review UI
Figure 3-8 shows a dynamic study opened in the Dynamic Review application. The Work area includes 2D 
image viewports displaying the dynamic images, a curve viewport, and a dynamic specific Control panel.
Figure 3-8 Dynamic Review UI
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Control Panel
Table 3-9 describes the Control panel options specific to dynamic images.

Table 3-9 Control Panel - Dynamic Data Options

Name Description

Threshold Allows you to change the minimum and maximum threshold values of the 
dynamic maps.

Show Below Allows you to show/hide values below the lower threshold.

Show Above Allows you to show/hide values above the upper threshold.

Color Table

Allows you the change the colors assigned to the map. 

Flip Flips the color scale. For example, if blue was assigned for low values, it will now 
be used for high values. 
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Toolbars and Menus
DynaSuite tools are available from the Global toolbar, Setup toolbar, or from the Pie menu within a viewport. 
When you select a tool from the Global toolbar, it is active in all viewports. If you select a tool from the Pie 
menu, it is active only for the corresponding viewport.

Global Toolbar
The Global toolbar provides the tools required for selecting and reviewing studies (navigation, patient 
browser, printing, closing studies, etc.). Some buttons in the toolbar are marked with an arrow. An additional 
menu displays when you click the arrow.
Figure 3-10 Global Toolbar in Standard Mode

Figure 3-11 Global Toolbar in Expanded Mode

Table 3-12 provides and overview of the available tools and functions accessed through the Global toolbar or 
the Pie Menu. In addition to these tools and functions, other options are available via the Context menu.

Table 3-12 Global Toolbar and 2D Viewport Pie Menu Options

Icon Name Global 
Toolbar

Pie 
Menu Description

Side Panel Navigation

Level Up (side panel) X Goes one level up in the hierarchy of the study 
overview list.

Patient Browser X Opens the Patient Browser.

Transfer Study (E) X Transfers the current study to the selected 
worklist.

Menu items marked with (E) are only available in the Expanded mode.
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Full Screen X X

Hides the Side panel to display the viewports in 
full screen mode. When using the Full Screen 
option from the Pie menu, the viewport 
expands to the size of the Work area.

Non-Full Screen X X Shows the Side panel to display the viewports 
in non-Full Screen mode.

Defer/Complete 
study X Completes or defers the current study.

Display - Reset View Menu

Reset View X Resets the view of the currently selected 
hanging.

Reapply Hanging 
Protocols X Reapplies the hanging protocols back to the 

default setting.

Display - Synchronization Menu

Synchronization 
On/Off (E) X Switches Synchronization on and off.

Crosshair On/Off (E) X Shows or hides the Currently Selected Point 
(CSP).

Image Text On/Off 
(E) X Switches the Image Information Overlay on 

and off.

Show 
Synchronization 
Options (E)

X Shows the list of Synchronization options.

Tools - Fast Stacking Menu

Fast Stack X X Selects the Fast Stacking mode that allows you 
to quickly stack through the slices.

Stack X X
Selects the Stack (ESM) mode (ESM - Every 
Slice Mode) that allows you to stack through
each individual slice of an image.

Icon Name Global 
Toolbar

Pie 
Menu Description

Menu items marked with (E) are only available in the Expanded mode.
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Automatic Stacking X X Selects the Automatic Stacking z only mode for 
stacking through slices.

Cine X X
Selects the Cine mode (Automatic stacking t, 
with change speed) for stacking through the
time points.

Register Currently 
Selected Point X

Registers the Currently Selected Point (CSP) for 
synchronizing different frames of reference. 
This option exists only if it is applicable to the 
viewport.

Tools - Window/Level Menu

Zoom X X Selects the Interactive Zoom tool, which allows 
you to zoom in or out of images.

Pan X X Selects the Pan tool, which allows you to move 
images within a viewport.

Rotate X X Selects the Rotate tool, which allows you to 
rotate the images.

Crosshair X X Shows the Currently Selected Point (CSP) as a 
small crosshair.

Tools - Annotation Menu

Freehand ROI X X Selects the Freehand ROI tool.

Measure X X Selects the Measure tool, which allows you to 
place lines and to measure distances.

Oval ROI X X Selects the Oval ROI tool.

VOI X X Selects the VOI tool.

Arrow X X Selects the Arrow tool.

Icon Name Global 
Toolbar

Pie 
Menu Description

Menu items marked with (E) are only available in the Expanded mode.



 User Interface Elements

3-15

DSN-3.1-425-001-00 © 2013 MeVis Medical Solutions. All rights reserved.

Text X X Selects the Text tool.

Point (E) X X Selects the Point tool.

Double Line (E) X X Selects the Double Line tool.

Finding Marker X X Selects the Finding Marker tool.

Advanced

Print X Opens the Print Tool application.

Image Orientation Menu

Original X Selects the Original orientation of the image.

Axial X Selects an Axial (caudo-cranial) orientation.

Coronal X Selects the Coronal (ventro-dorsal) orientation.

Sagittal X Selects the Sagittal (right to left) orientation.

Rotate Clockwise X Selects the Rotate Clockwise tool.

Flip Image X Select the Flip Image tool.

Icon Name Global 
Toolbar

Pie 
Menu Description

Menu items marked with (E) are only available in the Expanded mode.
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The toolbars and Pie menu can be customized by administrative users. If your system has been 
customized to support your personal workflow, then you may have other tools available in the 
toolbars or the Pie menu.

Window/Level Menu

Window/Level X X Activates the Window/Level tool.

Sigmoid (E) X Activates the non-linear Window/Level mode.

Defined W/L Presets X

Activates a defined Window/Level preset set by 
your site or system default. Presets are only 
available for the image types for which they 
were defined.

Snapshot Menu

Create Snapshot X Activates the Snapshot tool.

Create Result Series X
Creates a results image series. You can define a 
number of slices or a time series to be used to 
create the image series.

Copy Image to 
Clipboard X Copies the image in the currently selected 

viewport to the clipboard.

Export Image X
Exports the image in the active viewport as a 
.png, .jpg, .tif, or .dcm file. You can select the 
export directory.

Export Image as AVI X Exports a result series as an .avi file. You can 
select the export directory.

Export to Surgical 
Navigation System X

Exports a result series to a Surgical Navigation 
System. You can select result and export 
options specific to the surgical navigation 
system.

Icon Name Global 
Toolbar

Pie 
Menu Description

Menu items marked with (E) are only available in the Expanded mode.
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Setup Toolbar
The Setup toolbar provides the tools required for configuring the Work area (use of viewports, display of 
Work areas, etc.) and for configuring DynaSuite (language settings, time/clock format, etc.).
Figure 3-13 Setup Toolbar

Figure 3-14 Setup Toolbar

Context Menus
Many GUI objects, such as sections of the Side panel, annotations, or elements in special viewports have 
context menus that provide additional options.

• Viewport context menu: Located in the Pie menu, the Viewport Context menu contains all the 
tools and options for that type of viewport.

• Work area context menu: Right-click in the Global toolbar or Work area to open the Context menu. 
This Context menu offers options for customizing the appearance of display/Work areas and lists the 
common options including Help and Open Console.

• Side panel context menus: The Applications, Reports, and Results sections provide Context menus 
with options that allow you to customize the content of the sections. There are also Context menus 
for objects in a Side panel. Right-click a section title or Side panel object to open a menu.

Icon Name Description

Inspectors (E) Opens a list of the available viewports from which you can select the 
viewport you want to use.

Setup Tool (E) Opens a Setup tool where you can select your preferences.

Work area
Selects a Work area. The number of buttons depends on the 
number of Work areas. These icons only display when the hanging 
protocol is configured for dual monitors.

Minimize Minimizes the application.

Close Closes DynaSuite. This logs you off the system and the Logon dialog 
displays.

Menu items marked with (E) are only available in the Expanded mode.
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Work Area
The Work area contains the viewports that are arranged according to the defined Application hangings. 
Application hangings not only define the layout of images on the screen, they also control the viewports and 
specify the default image display settings. Within the Work area, you are able to control the display of the 
viewports, use sliders for navigating through an image series, access a Pie menu specific to the viewport 
type, and manage image sets via the Images section.

Viewports
Viewports allow images to be displayed in various types of view and provide tools for annotation and display 
modification. Viewports may be used to visualize specific processing results, display image/ result 
comparisons, and view images reformatted in different orientations.

• 2D Viewport: standard viewport that allows layering of image sets. See Image List.
• Alternator: standard viewport for displaying images or image groups.
• Mosaic: provides a well-arranged overview of the image series. It contains a subset of the tools and 

Context menu commands offered by the Alternator viewport.
• MIP: displays the slab structures that have the highest intensity. The MIP (Maximum Intensity 

Projection) view is especially suited for displaying vessel structures (especially in conjunction with 
subtraction images).

Figure 3-15 displays an example Work area with various viewport types.
Figure 3-15 Work Area: Alternator Viewport (1), Mosaic Viewport (2), 2D Viewport (3), and MIP Viewport (4)
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Curve Viewport

If the Curve viewport is connected to a 2D viewport that contains at least a base reference image and an 
fMRI activation map or a Dynamic map as an overlay, the Curve viewport displays a resulting curve for the 
currently selected ROI. The displayed curves are based on the ROIs drawn in the connected 2D viewport. In 
the fMRI activation curve example below (Figure 3-16), the white curve is the expected response and the 
yellow curve is the response for the ROI. If no or several ROIs are selected, activation curves are not 
displayed. For a selected ROI, a screen capture including the curves, statistics, and an image with the ROI 
can be taken.
Figure 3-16 fMRI Activation Curve

The Pie menu options are specific to the Curve viewport. The Context menu allows selection of the tools in 
Figure 3-17.

Table 3-17 Pie Menu Items of Curve Viewport

Menu Item / Submenu Description

Select Source Allows you to select the 2D source viewport for the Curve viewport.

Full Screen Expands the window to the size of the Work area.

Tools
• Pan 
• Zoom

Allows you to select the pan(scroll) or zoom (magnify) tools.

Tools > X Axis Unit
• Steps
• Seconds
• Minutes

Allows you to define the unit of display of the X Axis in steps, 
seconds, or minutes.

Tools > Y Axis Scale Allows you to automatically scale the unit of display of the Y Axis.

Create Snapshot

fMRI Curve: captures the screen of the selected ROI, including the 
fMRI activation curve and ROI statistics.
Dynamic Curve: captures the screen of all visible ROIs, including the 
curves, statistics, and images with the currently displayed ROIs.
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Sliders
When a viewport displays an image sequence, sliders (Figure 3-18) display for applicable image series.
Figure 3-18 Viewport Sliders

Table 3-19 Viewport Sliders

Reference 
Number Name Description

1 View Axis Slider Rotates the viewing direction. Click and drag the slider or press Alt 
and click and drag the mouse.

2 Longitude Slider Rotates the longitudinal axis (around the body of 3D display). 

3 Latitude Slider Rotates the latitudinal axis (around the horizontal of 3D display). 

4 Time Point Slider Indicates the time point. Click and drag the slider to move the time 
point of a timed series or press the Left and Right arrow keys.

5 Slice Position 
Slider

Indicates the position of the slice relative to the image volume (if 
the series contains multiple slices). Click and drag the slider or press 
the Up and Down arrow keys.
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Attention Icons
When you work with different viewports in DynaSuite, you may come across attention icons that notify you 
of specific viewport information. Table 3-20 provides an overview of the attention icons that are used in the 
DynaSuite software.

Table 3-20 Attention Icons

Data Orientation
The data orientation cube displays in the viewport 
Figure 3-21 Data Orientation Cube

Icon Name Description

Hidden 
Annotations

Annotations in the viewport are hidden. See Hide or Delete 
Annotation.

Manual 
Synchronization

Different frames of reference have been synchronized. See 
Synchronize Images.

Manual 
Synchronization 
Failed

Manual synchronization has been performed in a “non-valid” area or 
the currently selected point is located in an area that cannot be 
displayed. See Synchronize Images.

No Common Frame 
of Reference

Synchronized viewports do not use the same frame of reference. See 
Turn Off/Remove Synchronization.

CSP Coordinates 
do not Correspond 
to MIP Coordinates

In MIP projection mode, this warning icon indicates that the 
coordinates of the currently selected point do not correspond with 
the maximum-intensity coordinates (i.e., the point may not be on the 
slice with the maximum intensity).

2D Image 
Swapped

When you use the Flip command in a 2D image, the right and left 
sides are swapped and this warning icon displays. See Mirror (2D) 
and Flip (3D).
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Pie Menu
The Pie menu provides tools specific to the viewport where the Pie menu was opened as well as a Context 
menu with a complete list of the available tools. Most of the tools include submenus, which are marked by 
an arrow. See Global Toolbar and 2D Viewport Pie Menu Options for a list of the available Pie menu tools.
Figure 3-22 Pie Menu

The Context menu of the Pie menu contains additional menu items (Table 3-23).

Table 3-23 Pie Context Menu 

Menu Item/
Submenu Description

Open DICOM Tag Information (E) Opens an additional window with DICOM tag information.

Delete Inspector (E) Removes the selected viewport from the Work area.

Tools

• Pan Selects the Pan tool.

• Rotate Selects the Rotate tool.

• Zoom Selects the Zoom tool.

• Stacking
– Stack (ESM)
– Fast Stack
– Automatic Stacking
– Cine
– Combined Stacking

Allows you to select various stacking modes.

Menu items marked with (E) are only available in the Expanded mode.
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• Annotations
– Measure
– Freehand ROI
– Oval ROI
– VOI
– Arrow
– Text
– Double Line
– Point
– Finding Marker

Allows you to choose from a selection of annotation tools to 
measure and annotate on your images.

• Window/Level
– Window/Level
– Sigmoid

Allows you to change the window/level of the image display.

• Currently Selected Point
– Crosshair
– Hide Crosshair

Allows you to set a CSP and select an option for showing/hiding 
the CSP.

Image View

• Rotate Clockwise Rotates the image display 90° clockwise.

• Flip Image Mirrors the image around a vertical axis (2D image) or flips the 
entire data set (3D images).

• Image Size
– Full Screen
– Original Size
– Fit to Inspector

Resizes the image area to the selected option.

• Orientation Allows you to select the default image orientation (axial, coronal, 
sagittal, oblique, or original).

Displayed Information

• Show/Hide Cutlines Allows you to show/hide cutlines in a 2D viewport. This option 
displays if applicable to the data contained in the viewport.

• Show/Hide Layer List Allows you to show/hide the Layer List in a 2D viewport. This 
option displays if applicable to the data contained in the viewport.

• Parameter Overlay
– Hide
– Show

Allows you to show/hide color overlays in the source viewports. 
This option displays if applicable to the data contained in the 
viewport.

Menu Item/
Submenu Description

Menu items marked with (E) are only available in the Expanded mode.
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• Image Information Overlay
– All 
– Reduced
– None

Allows you to specify the image information settings.

Subtraction Settings (E)

• Modes
– None
– Absolute Difference
– Difference
– Truncated Difference

Allows you to select the Subtraction mode. The Difference mode 
may result in negative values. Therefore, you may have to modify 
the window/level values accordingly. The subtraction mode can 
only be used for data with at least two time points.

• Time Point Allows you to set the time point for image display.

• Reference Time Point Allows you set the reference time point for the subtraction mode.

MIP Mode Settings (E)

• Modes
– None 
– MIP
– MinIP
– Average
– Local MIP
– Local MIP Threshold

Allows you to select the Rendering mode for slabs and volumes.

• Slab Thickness
– Default
– 2
– 4
– 8
– 16
– 32
– 64
– 128

Allows you to set the number of slices to be included in a slab.

• Show Only VOI Displays only the selected volume.

Menu Item/
Submenu Description

Menu items marked with (E) are only available in the Expanded mode.
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Window Level Settings (E)

• Presets
– Original
– Next Original
– List of Presets

Allows you to select predefined window/level presets.

• Invert Inverts the current window/level setting.

• Optimize LUT Adapts the window/level setting (LUT) to the value range of the 
image.

Inspector Setup (E)

• Combine Time/Slice Navigation Allows stacking (scrolling through slices) to be combined with 
different time points.

• Show Synchronization Options Displays attributes available for synchronization in all viewports.

• Initial Settings
– Keep Current Time Point
– Slice Selection
 First
 Center
 Last

– Orientation
 Original
 Axial (Img)
 Coronal (Img)
 Sagittal (Img)
 Axial (Pat)
 Coronal (Pat)
 Sagittal (Pat)
 Flip Image

– Initial Windowing Selection
 Optimize LUT
 List of Presets

These settings define the default values for a hanging protocol. 
The settings should be configured for the viewport if the hanging 
set was created using the Add from Work area command in the 
ADS Editor.

Menu Item/
Submenu Description

Menu items marked with (E) are only available in the Expanded mode.
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• Mosaic Mode
– Number of Columns (1-5)
– Number of Rows (1-5)
– Settings
 Show Slices
 Show Time Points
 Ascending/Descending

Allows you to define the number of columns and rows for the 
Mosaic viewport and to specify the settings for sorting images.

• Scanlines
– Hide
– Show
– Show in Localizer Only

Allows you to set the scanlines display setting.

• Inspector Group
– Create
– Save
– Break
– Icon
 Icon

– Layout Strategy
 Equal Layout
 Tiled Layout
 Update Aspect Ratios

Allows you to define a new viewport and assign the icon and 
layout to be used. Saved viewports can be selected from the 
Inspectors menu in the Setup Toolbar.

• Move Inspector to Work area Moves the specified viewport into the selected Work area.

Results

• Create Snapshot Creates a snapshot of the currently selected viewport.

• Create Result Series Creates a results image series. You can either define a number of 
slices or a time series to be used for creating the image series.

• Copy Image to Clipboard Copies the result snapshot to a clipboard.

• Export Image Exports a result snapshot to a designated file location.

• Export Image as AVI Exports a results series as an .avi file to a designated location.

• Export to Surgical Navigation 
System

Exports a result series to a Surgical Navigation System. You can 
select result and export options specific to the surgical navigation 
system.

Menu Item/
Submenu Description

Menu items marked with (E) are only available in the Expanded mode.
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Image List
The Image list (Figure 3-24) displays in the bottom-left of 2D viewports. The list contains each image set 
(overlay) with a color indicator. Below the list is an arrow to open the Image panel.
Figure 3-24 Image List
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Image Panel
The Image panel (Figure 3-25) lists all of the image sets  (overlay or base image) that are currently displayed 
in the 2D viewport. The active object is shown in bold text. This panel also includes functions that can be 
applied to each image set.

• Eye icon - toggle button that hides or shows the image set.

• Color indicator - provides a visual representation of the color assigned to the image set.

• Opacity slider - allows you to change the image opacity of each object via the slider or number input 
field. The value is related to the currently active object.

Figure 3-25 Image Panel

When an image set is dropped onto the Image panel, it creates a new layer or replaces the active one. 
Using the layering concept allows you to view and compare different types of image sets in one viewport. 

Consider the following when working with overlays:

• The Image Information overlay belongs to the base image or lowermost object. 

• Annotations do not appear as objects in the Image List.

• It is not possible to drag the image from another patient into the 2D inspector. 

• Inhomogeneous data is only supported as a base image and cannot be displayed as an overlay since 
reformatting is not possible. 
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Side Panel
The Side panel contains different sections to organize studies, applications, images, reports, and results.

The Side panel is divided into three parts that provide different levels of information.

• Level 1: shows the available worklists

• Level 2: shows the list of studies that are contained in one or more of the selected worklists

• Level 3: has multiple sections that show an overview of the opened studies, available hangings, and 
lists the associated images (also Results and Reports, when applicable).

Figure 3-26 Side Panel: Level 1 (1), Level 2 (2), and Level 3 (3)

The worklists you actually see in your Side panel may be slightly different from the above figure. 
Administrative users can configure worklists and define the rules for specific worklists.
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Level 1: Worklists
DynaSuite supports multiple worklists. Studies are automatically assigned to the worklists based on your 
specified configuration. The number of uncompleted studies assigned to each work list is displayed in 
parentheses. Each worklist is assigned an icon, described in Table 3-27.

Table 3-27 Worklist icons

Context menu of the Worklist contains additional menu items (Table 3-28).

Table 3-28 Worklist Context Menu

Icon Name Description

Opened Worklist that includes the studies that are currently open.

Personal Personal worklists that are assigned to a specific user.

Worklist Worklists assigned to a specific modality or area of expertise.

Presentation Presentation lists (lists of studies that are to be shown in clinical 
presentations).

Unassigned Worklist that includes studies that have not been assigned to a specific 
worklist.

Processing System worklist including the studies that are being processed.

Receiving System worklist including the studies that are being received.

Menu Item/Submenu Description

Show System Lists
• Receiving
• Processing

Controls the display of the system-generated lists. The unprocessed 
DICOM series included in the Receiving list may be opened, (only the 
portion of the DICOM series that has been received), while the data are 
being transferred.

Open List This option is only available when one list is selected.

Open n Lists This option is available when multiple worklists are selected. The selected 
worklists are opened.
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Level 2: Studies
Level 2 displays the studies contained in the opened worklists. The studies provide specific text information 
and are marked by symbols (Table 3-29), which show the status of the study for the currently logged-on 
user.

Table 3-29 Study Symbols

For each study, one of the above icons are displayed along with basic patient and study information (patient 
name, study date/time, study description).The information displayed can be configured by means of the 
Context menu.
Figure 3-30 Study Information

Icon Name Description

Dotted outline

The study is not prefetched. When you open studies that have not 
been prefetched, a dialog is displayed asking you if you want to open 
the studies. If a study is located on a remote workspace, the study can 
be preloaded (prefetched) on the local host to allow for faster image 
display.

Highlighted Selected study.

Star Unread study.

Checkmark Completed study.

Gears Currently processing study.
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When you move the mouse pointer to the study icon, a tooltip with more detailed study information displays 
(Figure 3-31).
Figure 3-31 Study Detailed Information

The Context menu for each study contains additional menu items (Table 3-32).

Table 3-32 Study Context Menu 

Menu Item/
Submenu Description

Open Opens the selected study and one of its hangings. Alternately, double-click 
a study to open it.

Open Additionally Opens additional studies. This option is only available when a study is 
already opened.

Reopen Study Opens a completed study, allowing you to work with the study again.

Prefetch If a study is located on a remote workspace, the study can be preloaded 
(prefetched) on the local host to allow for faster image display.

Process Study as New (E) Reprocesses a study according to the selected configuration.

Remove
Removes the study from the worklist but not from the workspace. The 
study is still available in the workspace and Patient Browser, but is no 
longer shown in the worklist.

Menu items marked with (E) are only available in the Expanded mode.
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Administration

• Reapply Hangings Reapplies the hanging protocols.

• Reapply Rules
– List Assignment Rules

Applies the list assignment rules again. Reapplying list assignment rules 
may assign the study to a different worklist if the rules have been changed 
since they were last applied.

– Report Creation Rules Applies the report creation rules again. Reapplying report creation rules 
may add a report form to the study

– Advanced Processing 
Rules

All advanced processing rules are reapplied to the study. This may lead to 
different results if the advanced processing rules were changed since they 
were last used.

– Apply Advanced 
Processing Rules

Is identical to the Re-apply Advanced Processing Rules command; you 
must, however, select the desired processing rule from a list. If there are 
no applicable processing rules, no list is provided.

Show Text Information (E)

• Study Date
• Patient Age
• Patient ID
• Other Patient ID

Allows you to select the type of information for each study in the worklist.

• Study Description Allows you to show/hide the study description in the last line.

• Anonymous Allows you to anonymize the studies, i.e., to hide all personal data.

Sorting

• By Patient Name
• By Patient ID
• By Study Date 
• By Arrival Time

Allows you to select the sorting criteria.

• Ascending (A to Z, old to 
new)

Allows you to toggle the ascending order (based on the sorting option 
selected above) between "A" to "Z"/"Z" to "A" or "newest first"/"oldest 
first".

• Place Deferred Studies at 
End

Allows you to define if deferred studies are to be placed at the end of the 
study list.

• Place Completed Studies at 
End

Allows you to define if completed studies are to be placed at the end of 
the study list.

Show History Displays the history of the study.

Menu Item/
Submenu Description

Menu items marked with (E) are only available in the Expanded mode.
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Level 3: Studies, Applications, and Images
Level 3 displays an icon overview of the currently opened study (or studies). When multiple studies are 
open, the details displayed belong to the currently selected study.

If there is more than one study for a patient, the studies are automatically listed along with the opened 
study. This also applies to studies that are included in other worklists or in no worklist at all.

The following information is displayed for the opened or currently selected study:

• The available hangings (in the Applications section)

• The images (or DICOM series) of the study

• Any additional images created during preprocessing

• Any result images (snapshots) created by the user

• Any reports created for the study

• The Control panel with image specific settings and features

The hanging sets listed for the selected study provide various options for image display. For example, the 
General View hanging set is configured to display all of the images in a study. The number of viewports in a 
hanging can vary and will determine how many image sets are shown on the screen at one time.

The Applications section also includes additional hanging sets designed for studies with specific features and 
viewing needs. The availability of these hanging sets is restricted to the appropriate license and applicable 
study.

The icon overview of the Images section provides the following DICOM information:

• Single images are represented by a preview image, along with basic image data, including series 
description, number of slices, series number (given in square brackets next to the icon), and 
acquisition time.

• Series with multiple time points are represented by a single preview image along with basic image 
data, including series description, number of slices and time points, series numbers of the time points 
(given in square brackets next to the icon), and acquisition time.

The images are sorted in the order they were created (newest image at the end of the list). The images of a 
3D scan are sorted geometrically when the sections are equidistant and parallel to each other (which allows 
for data reformatting). If the scan is geometrically inhomogeneous, the images are sorted according to 
image number.

The Control panel section is specific to the currently selected image. It provides display settings and 
features that are automatically updated as new images are selected. Overlay thresholds, as well as color 
selection, are provided for you to customize your viewing experience when using the 2D viewport.
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Figure 3-33 Control Panel: Overlay Setup

The Control panel also hosts the annotation section, which lists all annotations created for the currently 
selected image set. The highlighted annotation in the list is the currently active annotation in the image. 
Features and display options provided by the annotation section include:

• Eye icon - toggle button that hides or shows the annotation.

• Measurements or statistics for each annotation with the ability to report statistics creating result 
images for reporting.

• Double-click or drag and drop the annotation from the list into the work area to jump to display the 
annotation.

• Context menu - provides sorting options and the ability to rename, delete, and show/hide the 
annotations.

Figure 3-34 Control Panel: Annotation Section

Additional features may be available in the Control panel with the appropriate license.
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Patient Browser
The Patient Browser lists all available studies in the workspace and allows you to search for patients locally 
or on connected SCPs such as a RIS or a PACS. It also allows you to import patient data from a file system 
or a CD-ROM.

Querying
DynaSuite allows you to run detailed queries. You can also save a query as a Predefined Query for later use.
Figure 3-35 Patient Browser with Query Dialog
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Table 3-36 Patient Browser Query

Reference 
Number Name Description

1 Query
Opens the Query dialog, where you set the query parameters. The 
parameters can be stored as predefined queries or used directly. 
Click again to close the panel.

2 Input type Allows you to define the input type, e.g., Patient Name or ID.

3 Input field Type the name or ID. Use “*” as a wildcard. “*” is added 
automatically to the end of any character string.

4 Runs the selected query.

5 Predefined Query Allows you to select predefined queries and define as template, if 
needed.

6 Edit Query Allows you to set the search criteria for the query parameters. The 
parameters can be stored as predefined queries or used directly.

7 Run Runs the query directly with the set parameters.

8 Reset Deletes the contents of the input fields.

9 Save As Saves the settings as predefined query.

10 Delete Deletes the currently selected predefined query.

11 Log display Displays the query log.

12 Import Files Imports images from file system or CD.

13 Results list Displays the query results.
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Results and Reports

Results
The Results section is generated when results are created by placing finding markers, taking snapshots, 
creating result series, etc. The Results section organizes the results of a study by placing them in folders.

The Context menu for each Result folder contains additional menu items (Table 3-37).

Table 3-37 Results Folder Context Menu 

Reports
DynaSuite provides standard forms for creating reports, such as the Generic report templates. Additional 
templates designed for specific reporting needs of a study are available with the appropriate license. If 
configured to do so, selecting Complete upon closing a study will automatically send the reports to the 
specified destination.

The Context menu for each Report contains additional menu items (Table 3-38).

Table 3-38 Reports Context Menu

Menu Item/
Submenu Description

Assign Type Allows you to assign a finding type to the result.

Open in Editor

Opens an editor that shows a preview of the Results folder. The editor 
allows you to enter a comment and to change the name of the Results 
folder. To delete individual or all snapshots, right-click an image and select 
the corresponding command from the Context menu.

Rename Opens a dialog box, where you can enter a new folder name.

Delete Deletes the selected results.

Export Exports the selected results.

Menu Item/
Submenu Description

Open in Editor
Opens the selected report in the corresponding Report Editor, where you 
can edit the report. You can also double-click the report to open it. See 
Edit an Existing Report.

Show Print Preview Opens the selected report in Print Preview.

Rename Opens a dialog box, where you can enter a new name for the report.

Delete Deletes the selected report. 

Export Exports the selected report.
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Chapter 4

DynaSuite Neuro Workflow

Introduction
This chapter describes the standard workflow for interpreting studies and the most commonly used 
features. 

The following procedures will lead you through the diagnostic workflow.

1. Open a Study.

• Open Additional Studies

• Open a Study via the Patient Browser

• Import Studies From External Media

• Reopen Completed Studies

2. Select Hangings and Images.

• Select Hangings

• Open a Different Layout

• Add/Remove/Change Viewports

• Review/Replace Images

• Manipulate Images as Base Image and Overlays

3. Manipulate Images.

• Select a Pie Menu Tool

• Select a Slice

• Select a Time Point
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4. Evaluate a Study in Smart Fusion Review.

• Review the Images

• Visualize the Skull and Cortex of the Brain in 3D

• Display a Clip Plane in the 3D View

• Review Vessels

• Track Fibers

– Create and Modify Fiber Tracts

– Compare the Image Results

5. Evaluate a Study in Diffusion Review.

• Review the Diffusion Maps

• Compare Regions of Interest

– Create Snapshots of ROIs and Statistics

– Compare ROIs and Report Statistics

6. Evaluate a Study in fMRI Review.

• Review the Images

• Check for Patient Motion

– Manually Check for Motion

– Review the Motion Curve

• Define ROIs and Review Curve

• Save and Review Results

7. Evaluate a Study in Dynamic Review.

• Review the Dynamic Maps

• Review the Curve

• Compare Regions of Interest

8. Evaluate a Study in NeuroQuant Review.
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9. Create Results.

• Take a SnapShot

• Add Selected Annotation

• Create a Result Series

• View Results

• Export a Result Image

• Export an AVI file

• Export to a Surgical Navigation System

10. Create Reports.

• Create a New Report

• Export a Report

• Edit an Existing Report

11. Close a Study.

• Defer or Complete a Study

• Defer a Study and Open the Next/Previous

• Remove a Study from the Worklist
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Open a Study

Open a Study
Use this procedure to open a study through the worklists on the Side panel.

1. Double-click the worklist title to see the list of studies within a worklist (Level 2).

• A list of studies that are contained in the worklist display. 

2. Double-click the study title to open a study (Level 3) 

• Alternatively, use one of the following methods to open a study.

– Right-click the Context menu to open a study.

– Click the study to view the list of hangings, and then click a hanging title to open the study with 
that hanging.

• The first time a study is opened, it opens with a predefined hanging; subsequent times the study 
opens with its most recently viewed hanging.

• Click Level Up to return to the previous level.

• If you hover the mouse cursor over a study icon, a tooltip with additional information about the study 
displays.

3. Select another hanging or view the results or reports of the currently opened study.

Open Additional Studies
Use this procedure to open an additional study when a hanging is already opened.

1. From the Study list, right-click the selected study.

2. Select Open Additionally.

• When you try to open different patients, a warning message displays. 

• When studies of the same patient are opened, the software checks to see if there is an applicable 
hanging protocol for a comparison study.
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Open a Study via the Patient Browser
When you open a study from the results list of the Patient Browser, the Patient Browser saves all of the 
results of the query and closes.

After you have deferred or completed the study, the Patient Browser reopens automatically with the saved 
query results. This allows you to select the next applicable study.

1. From the Global toolbar, click Patient Browser.

• The Patient Browser (Figure 3-35) opens.

2. Select a predefined query name from the list.

• The search criteria for the selected query are displayed.

3. If you choose not to use a predefined query, click Query to open the menu for extended query options 
and select the desired parameters.

a) Select the query source. 

– The DICOM SCPs are defined as Query/Retrieve SCPs. 

b) Select a separator option to separate the first name and the family name.

– Use default: the query searches for the default separator (independently of the separator you 
enter in the Input field.

– Use all: the query searches for the following separators: “^", " " or ",".

– Use given: the query searches only for the separator that has been entered in the Input field.

c) Select Phonetic Search to activate. 

– This function is only applicable for the German language.

d) Select Show Local Studies to have all of the local studies included in the search.

e) Define the search criteria.

– For Date of Birth and Study Date, the search can be restricted by selecting >= (greater than or 
equal, => (less than or equal) = (equal), and [...] (from-to), or by entering specific dates.

– Each selection made from the Modalities list is added to the search criteria. The modalities 
selected can be edited in the adjacent text box.

– For Accession Number and Referring Physician, type the search criteria into the text field.

f) From the Results list, open the Context menu of the desired study and select Retrieve.

– Retrieve is enabled if the study is not local.

– If the study is on the system, you can open the study.
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Studies that are labeled as "Remote" in the Patient Browser, i.e., studies that are saved in an 
archive, must be transferred before they are opened. You can transfer a study by double-clicking 
the study in the Patient Browser or by selecting the Retrieve Context menu command. The data 
is then pre-processed and ready for use. The Studies section in the Side panel does not show 
studies that are saved in an archive.

g) To open further studies, from the Results List Context menu of the Query menu, select Open 
Additionally.

– The selected studies open in addition to the opened study.

– When multiple studies are opened simultaneously, all of the studies are closed upon deferral or 
closing.

Import Studies From External Media
Use this procedure to import studies from a file system or CD-ROM.

1. Click Import Files....

2. Select the file source.

3. Browse to the folder containing the data.

4. Click Import.

Reopen Completed Studies
Use this procedure to reopen a study to work on it again.

1. From the Studies section, right-click the selected study.

2. Select Reopen Study.
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Select Hangings and Images
When you open a study, hangings are displayed in the Applications section. A hanging is an arrangement of 
viewports in the Work area and the assignment of images to these viewports. Depending on your system 
configuration and the types of images in the study, several hangings may be available.

Figure 4-1 Applications Hangings

Select Hangings

1. From the Applications section of the Side panel, select the desired hanging name to open it.

• The selected hanging replaces any currently open hanging. 

• Studies and hangings that are being displayed are highlighted.

• Each hanging contains specific viewports and the tools necessary to manipulate the image data in the 
viewports.

• Modifications made to hangings persist when switching between hangings and/or studies.

– If the study has already been opened, the most recently viewed hanging opens in its last state.

– If the study is opened for the first time, then the hanging that is defined as the default hanging 
protocol is opened.
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2. Follow one of the recommended workflows, which support various hanging protocols.

• Evaluate a Study in Smart Fusion Review

• Evaluate a Study in Diffusion Review

• Evaluate a Study in fMRI Review

• Evaluate a Study in Dynamic Review

• Evaluate a Study in NeuroQuant Review

If expected hangings are not available in the list:

1. From the Applications section title Context menu, select Force Hanging Set to Match and select the 
desired hanging from the list. 

• This hanging might not be suitable for the study, which is why it was not added automatically.

• You can modify hangings in different ways.

– Alter viewport types (Expanded mode).

– Modify the viewport size and position.

Open a Different Layout

1. Click the arrow icon next to the hanging name.

• The available supplementary hangings are displayed.

• Not all hanging sets have multiple hangings available. If there is no arrow, then the hanging set 
consists of only the default hanging.

2. Click the hanging icon to open a supplemental hanging.

Add/Remove/Change Viewports
A viewport is selected (activated) when you click in the viewport, or when you use the sliders or tools in the 
viewport. The selected viewport is marked by white corners; the image icon in the study overview is 
highlighted in the same way. Viewports can be added, deleted, or the type can be changed in the Expanded 
mode only.

Add Viewport

1. From the Inspectors menu in the Setup toolbar, open the list of viewports.

2. Drag the desired viewport icon into an empty Work area or select Create New Hanging Set in the 
Applications section title of the Context menu.

• An empty viewport displays.
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Change the Viewport Type

1. From the Inspectors menu in the Setup toolbar, open the list of viewports.

2. Drag the desired viewport icon onto an existing viewport.

• When a new viewport is dragged into the Work area, the viewport that it will replace is marked by a 
white frame.

Delete a Viewport

1. From the Pie Context menu, select Delete Inspector. 

Review/Replace Images
To review a series, drag it from the Images section into the viewport. If the viewport already displays an 
image set, drag it over the Image List to open and replace the existing image set with the new one.

Manipulate Images as Base Image and Overlays
Viewports can contain multiple image sets overlaid on top of one another. Use the following procedures to 
manipulate the overlayed image sets.

Adding overlays to a viewport or changing the order can lead to images below being hidden. 
Opacity can be changed for each overlay.

Add an Overlay
From the Images section of the Side panel, click and drag an image set into the viewport.

• The active overlay displays in bold font.

• For multi-selection of overlays, the first selected overlay is the active one.

• Only one overlay can be active at a time.

Open the Image Panel
To open the Image panel, click the Image List icon.

Change the Image Order
From the Image panel, click the image set you want to move and drag and drop it at a new location in the 
list.
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Hide/Show an Overlay
From the Image panel, click the Eye next to the image set you want to hide/show.

Alternatively, right-click the series you want to hide/show and select Show.

Remove an Overlay
From the Image panel, right-click the overlay you want to remove and select Delete.

Alternatively you can select the overlay and press Delete.
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Manipulate Images
To manipulate images, use the tools and functions that are available in the Global toolbar or Pie menu. See 
Toolbars and Menus. In addition to these tools and functions, other options are available via the Pie Context 
menu (Pie Context Menu).

Select a Pie Menu Tool
When you select a tool from the Pie menu, it is only active for the corresponding viewport.

1. Right-click in a viewport.

• The Pie menu is opened at the position where you right-clicked in the viewport.

2. Click the icon of the desired tool. 

3. To open a submenu, click the arrow next to the desired tool.

4. To open the Context menu, click .

5. To close the Pie menu, click the open area in the middle of the Pie menu.

• Alternatively, click anywhere in the viewport.

• Alternatively, press Esc.

• Selection of a tool will close the Pie menu.

Select a Slice
For series that contain multiple slices, use one of the following methods to change the slice displayed.

• Click and drag the right Slice Position slider up/down.

• Press the Up/Down arrow keys.

• Roll the middle mouse scroll wheel.

Select a Time Point 
For 4D series and time-dependent 2D image series, use one of the following methods to select a point in 
time.

• Click and drag the lower Time Point slider to the left/right.

• Press the Right/Left arrow keys.
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Evaluate a Study in Smart Fusion Review
The DynaSuite Neuro software processes image data to generate a 3D volume model of the skull and brain. 
This 3D model can be manipulated and combined with vessels, dynamic analysis maps, diffusion maps, fiber 
tracts, or functional imaging maps.

Use the following procedures to display and review 2D and 3D images.

The Full Screen function only works in the 3D viewport with the Smart Fusion hanging. Full Screen 
cannot be applied to 2D or MPR viewports.

Review the Images

1. From the Applications section of the Side panel, select the Smart Fusion Review hanging.

• The original image set displays in the viewports showing the same image with different initial 
orientations (axial, sagittal, and coronal).

• The 3D viewport displays the skull and brain in 3D.

2. Adjust the Window/Level of the orthogonal images.

3. Scroll through the images to a location of interest.

4. Click and drag the Crosshair to place a point of interest in the image set.

5. Optional: use the Rotate tool or drag the edges of the cutlines to rotate the image plane.

From the Global toolbar, click Reset View to reset the view of the currently selected 
hanging. Reapply hangings resets the application to the initial state (including removing all of the 
overlays).

6. Optional: Perform a 3D Check.

a) Select the 3D viewport.

b) From the Control panel, click 3D Check.

c) From the 3D Check window, use the marker tool and click on the brain to add a missing area to the 
segmentation.

– Alternatively, click the colored brain mask to remove the corresponding area from segmentation.

d) Optional: Use the Threshold slider to adjust the brain mask.
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e) Click Update 3D View.

f) Click Save.

– Click Reset to Default to reset the images to the original automatic segmentation.

g) Click Close.

Figure 4-2 3DCheck
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7. Add overlays to simultaneously view multiple images or maps.

• Overlay Vessels

• Overlay Diffusion Images

• Overlay fMRI Images

• Overlay Dynamic Images

8. Optional: Perform a Registration Check.

a) Select the overlay that you want to correct, click Registration Check.

All related images are changed after correcting one of the related images, e.g. when correcting 
registration using the FA map, all diffusion maps are corrected.

b) From the Registration Check window, window/level the image to adjust the transparency of the 
overlay.

c) Select a tool to adjust the registration.

– Click the Pan tool and click and drag the mouse.

– Click the Rotate tool and click and drag the mouse.

d) Optional: Select Use Checkerboard mode to apply a checkerboard display on the images.

e) Click Save to re-register the images.

Registration Check uses the highest resolution image as the base image and the registered image 
set that the window was opened for, as the overlay.

– Click Reset to Default to reset the images to the original automatic registration.

f) Click Close.
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Figure 4-3 Registration Check



 DynaSuite Neuro Workflow

4-16

DSN-3.1-425-001-00 © 2013 MeVis Medical Solutions. All rights reserved.

Visualize the Skull and Cortex of the Brain in 3D
Use this procedure to adjust the opacity of the skull and brain in the 3D viewport.

1. In the 3D viewport, click the Image List icon to open the Images panel (Figure 4-4).
Figure 4-4 Images Panel

2. Click and drag the Opacity Skull slider to optimize visualization of the gyri and the sulci.

• Alternatively, right-click and drag up/down in the 3D viewport to adjust the skull opacity.

3. Click and drag the Opacity Brain slider to see different 3D objects in relation to the area of interest. 

• Alternatively, right-click and drag right/left in the 3D viewport to adjust the brain opacity.
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Display a Clip Plane in the 3D View
Use this procedure to dipslay a clip plane of the area of interest in the 3D viewport.

1. Move the CSP to the area of interest in a 2D viewport.

2. Click the Image List icon to open the Images panel (Figure 4-5).
Figure 4-5 Images Panel

3. From the Clip Planes section, select Axial, Coronal, Sagittal or no clip plane.

Selecting a clip plane results in the corresponding 2D viewport being applied as a clip plane in 3D.

4. Rotate, stack, and change the CSP position in the 2D viewport to adjust the clip plane of the 3D image.

5. Optional: Click Flip to flip the clip plane.

• The image data on the opposite side of the clip plane is shown.

6. Optional: Toggle Show Images on/off to show/hide the image overlays on the clip plane.
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Review Vessels
Use this procedure to review anatomical images with vessel data.

1. From the Images section of the Side panel, click and drag the Vessel image set to place as an overlay in 
the 2D viewport. 

2. Adjust the image Window/Level and other display settings.

3. Scroll through the images to a location of interest. 

• Review the vessel images to follow the path of the vessels.

• The 3D viewport displays a cut plane of vessels below the clip plane.

4. From the Images section, click and drag a Vessel image set into the 3D viewport.

• The vessel image is displayed as an overlay on the anatomical image.

• Review the combined images to follow the path of the vessels.

5. In the 3D viewport, click the Image List icon to open the Image panel.

6. Select the anatomical image.

7. Adjust the opacity of the image.
Figure 4-6 Images Panel: Opacity
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a) Click and drag the Opacity Skull slider to 0% to remove the skull.

b) Select the Vessel image set.

c) Click and drag the Opacity slider to optimize vessel visualization.

8. From the Control panel, make any of the following modifications.

• Adjust the Threshold slider for an optimal view of the vessels.

– Increase the threshold to view less of the small vessels.

– Decrease the threshold to view more of the small vessels.

• Click More >> to select the option to modify the vessel color.

– Click the color selection icon and choose a new vessel color.

9. Display a Clip Plane in the 3D View.

• The vessels are only visible below the clip plane.

Figure 4-7 3D Vessel Image and Control Panel
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10. Optional: Perform a Vessel Check (Figure 4-8).

a) From the Control panel, click Vessel Check.

b) To add missing vessels to the segmentation mask, use the marker tool and click on the vessels.

c) Optional: Use the Threshold slider to change the vessel segmentation mask.

d) Click Update 3D View.

e) Click Save.

– Click Reset to Default to reset the images to the original automatic segmentation.
f) Click Close.

11. Add any additional overlay image data.

12. Create a snapshot of the desired image views.

13. Review the results.
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Figure 4-8 Vessel Check
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Track Fibers
Fiber Tracking allows you to track white matter structures, or fibers, to see their spatial relationship to other 
structures in the brain.

When you display a reference image set in the 3D viewport, fiber tracts are displayed in 3D with the skull 
and brain.

Fiber tracts are listed in the Control panel in the order they are created. Referenced ROIs are listed under 
each fiber tract and are automatically selected and visible in the Fiber Tract list when they are created.

Double-clicking a fiber tract in the list automatically jumps to the image displaying the fiber tract in the 
viewports. It is possible to rename, hide/show, change the color, and set the threshold for a selected fiber 
tract.
Figure 4-9 Fiber Tract Image

For reviewing fiber tracts and the seed points, review in 2D and 3D.
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Create and Modify Fiber Tracts
Use this procedure to track fibers.

1. Draw an ROI around the area of interest.

2. From the Control panel, click Seed.

• Alternatively, from the ROI Context menu within the viewport, select Mark as Seed.

• The viewports update with the fiber tract oriented through the ROI.

3. In the 3D Rendering viewport, adjust the Opacity slider to display the skull as transparent and the brain 
semi-transparent to view the resulting fiber tract.

• See Visualize the Skull and Cortex of the Brain in 3D.

Figure 4-10 Fiber Tract Image

If you have multiple DTI data sets in the Image list, the Seed button is inactive. Drag and drop 
the desired DTI data set into the viewport so the application tracks the desired data.
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4. Optional: to further modify results, create ROIs to include and/or exclude portions of the original fiber 
tract.

• Draw an ROI and click Include to only view an isolated region in the original fiber tract.

• Draw an ROI and click Exclude to omit an isolated region in the original fiber tract.

• Alternatively, these options are available in the ROI Context menu within the viewport.

5. If necessary, click More >> for additional options to modify fiber tracts.

• Click and drag the Max. Curvature slider to limit the fibers to a certain direction.

• Click and drag the Min. FA Value slider to limit the fiber length.

• Select Use Mono Color to change the fiber tract from direction to mono color, if necessary.

– Additionally, select the color icon to change the fiber tract color.

• Select Use Security Margins to visualize the boundaries around the fibers.

– Additionally, click and drag the Width slider to increase/decrease the width of the security 
margins.

6. Repeat the steps for any additional fiber tracts.

Compare the Image Results

1. Review the results in both 2D and 3D.

2. Review the list of fiber tracts and the referenced ROIs that belong to each fiber tract.

3. Toggle the Eye icon to turn the fibers on and off.

4. Collapse/expand, show/hide, rename, delete, change color and sort fiber tracts, as necessary.
Figure 4-11 Fiber Tract Menu

5. Review any other information collected in the study, such as anatomical images, fMRI, or dynamic maps.

6. Create a snapshot of the results for the report.
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Evaluate a Study in Diffusion Review
The Diffusion Review application allows you to evaluate one or more diffusion maps in a single 2D review 
session to evaluate and compare regions of interest.

Diffusion MRI produces images that show the behavior of water molecules in biological tissue. In some 
clinical situations, diffusion imaging can show contrast differences between an area that has restricted 
diffusion from the surrounding tissue. Diffusion Tensor Imaging (DTI) enables the measurement of the 
restricted diffusion of water in tissue, which can be used for white matter tract visualization. 

DynaSuite Neuro generates diffusion maps that can be viewed individually or as an overlay with anatomical 
images or additional maps. You are also able to track fibers to visualize the white matter tract orientations 
and view the results in 3D.

Diffusion data can be analyzed in DynaSuite Neuro with the Diffusion Review application hanging. 
Diffusion Review allows you to display the original image set, a DTI color map, an ADC map, and an FA map 
on 2D images.

Diffusion maps can be displayed as colored overlays. The following maps are available: 

• ADC Map - The values of the Apparent Diffusion Coefficient (ADC) Map denote the magnitude of the 
diffusion.

• FA Map - The values of the Fractional Anisotropy (FA) Map denote the uniformity of the diffusion. 
They indicate how uniform the diffusion is.

– 0: indicates perfectly equal diffusion in all directions.

– 1: indicates diffusion in one direction.

• DTI Color Map - The Diffusion Tensor Imaging (DTI) Color Map is a Red Blue Green (RBG) image. It 
illustrates the main direction of each diffusion tensor.

– Red shows left-right diffusion.

– Green shows anterior-posterior diffusion.

– Blue shows superior-inferior diffusion.
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Review the Diffusion Maps

1. From the Applications section of the Side panel, select the Diffusion Review hanging.

• The original (registered) image set, DTI color map, ADC map, and FA map are displayed in the 2D 
viewports.

2. Scroll through the images to check for excessive patient motion.

3. Optional: Change the threshold of the diffusion maps to adjust the coloring and data shown in the 
image.

a) Click in the viewport of the map you want to threshold.

b) Click and drag the Threshold slider or type a value in the text field.

Figure 4-12 Control Panel: Threshold

4. Optional: Add any additional image series or maps as an overlay to the current views.

5. Optional: Open the Images panel to manipulate the layers.
Figure 4-13 Images Panel

6. Optional: From the Control panel, click More >> to select the option to change the colors of the FA 
and/or ADC maps.

• Click the color selection icon and choose a new color.

• Click Reset to reapply the default threshold and color settings.

7. Optional: Perform a Diffusion Check.
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a) From the Control panel, click Diffusion Check.

b) Scroll through the images to check for noise outside of the brain or holes inside the brain.

c) Click and drag the Threshold slider to remove the outside noise or to include missing areas of the 
brain.

– Alternatively, click the Up/Down arrows or type in a value in the text box.

d) Click Save to recalculate the maps.

– Click Reset to reset the images back to the original automatically calculated values.

e) Click Close.

Figure 4-14 Diffusion Check
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Compare Regions of Interest
Use one of the following procedures to compare FA or ADC values in different regions of the brain.

Create Snapshots of ROIs and Statistics

1. Select the FA or ADC map.

2. Draw an ROI.

3. Review the ROI statistics in the Annotations area of the Control panel.

4. Click Report Statistics to create a snapshot of the ROI and the statistical results.
Figure 4-15 Control Panel: Compare ROIs
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Compare ROIs and Report Statistics

1. Select the FA or ADC map.

2. Draw an ROI.

3. Duplicate the ROI.

4. From the Control Panel Annotations area, press Ctrl and select the first ROI so both ROIs are 
highlighted.

5. Click Report Statistics.

6. From the Side panel, click the Results heading to view the list of available results.

7. Double-click the result to view the reported statistics.
Figure 4-16 Control Panel: Compare ROI

8. Click Close the close the results.

The calculation of an ROI's area is based on the combined area of all voxels included in the ROI. 
Therefore, for any duplicated ROI, the calculated area may be different than the area of the 
original ROI. 
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Evaluate a Study in fMRI Review
The fMRI Review application allows you to visualize and evaluate fMRI data. This tool allows you to view the 
functional color maps overlayed on anatomical and original fMRI image data.

Functional Magnetic Resonance Imaging (fMRI) acquires images that show signal intensity changes in blood 
flow during task activation. The DynaSuite Neuro software displays the intensity levels where task activation 
has occurred on functional (activation) maps. The maps allow you to visualize the functional areas that may 
be affected. Functional maps may include motor, language, vision, and/or auditory. 

For each fMRI experiment, the following results are created:

• Motion corrected fMRI - allows you to review the original EPI data after motion correction.

• Activation Map - shows the positive and negative areas of activation. This map has been registered 
to the highest resolution image set and motion correction has been applied. Activation maps can be 
displayed as overlays.

Figure 4-17 fMRI Review
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A motion correction technique is applied to the fMRI scan data. This produces a motion curve, which allows 
you to check if the patient moved while performing the task. To take a closer look at one of the functional 
maps, review the motion curve to check for motion artifacts and to determine the quality of the scan.

The fMRI advanced processor corrects the motion of fMRI data by registering the timepoints to 
the first timepoint.

If the maximum amplitude exceeds the user defined motion threshold, a warning displays in the 
Control panel.

Figure 4-18 fMRI Control Panel with Warning
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Review the Images

1. From the Applications section of the Side panel, select the fMRI Review hanging.

• Top three viewports - display an anatomical image set with axial, coronal, and sagittal views.

• Bottom three viewports - displays an fMRI image set with axial, coronal, and sagittal views.

• Curve viewport - displays an activation timeline when an ROI is selected.

2. Click and drag a corresponding fMRI image set into the upper-left viewport.

• The activation map overlays the anatomical and original fMRI images.

• A user defined default threshold is automatically applied. To change the threshold value for different 
maps, use one of the following methods.

– Click and drag the t-value slider or type a value in the text field.

– Click the p(Bonf) Up/Down arrows or type a value in the text field.

Figure 4-19 Control Panel

3. Scroll through the images to the location of interest.

Check for Patient Motion

Manually Check for Motion

1. Select a viewport with the orginal fMRI images.

2. Use one of the following methods to manually scroll through the images to check for patient motion.

• Press the Right/Left arrow keys.

• On the bottom of the viewport of interest, click and drag the Time Point slider.

Review the Motion Curve

1. From the Control panel, click Motion Check.

2. Review the maximum magnitude and rotation that is detected during each rest and activation phase.
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Figure 4-20 Motion Check

3. Use the display tools to increase your visualization of the motion curve.

• Click Pan to move the curve within the window.

• Click Zoom to zoom in and out of the curve.

4. Click Settings to change the unit of measurement of the Time Points.

• Select Steps to measure the time points in steps.

• Select Seconds to measure the time points in seconds.

• Select Minutes measure the time points in minutes.

5. Click Capture Motion to take a snapshot of the motion curve.

6. Click Close to exit the Motion Check window.
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Define ROIs and Review Curve

1. Draw an ROI around a region of activation or from the Pie menu, select the fMRI Probe tool to 
segment the activation.

2. Review the ROI statistics in the Annotations section of the Control panel.

• To save the statistical results in a Results folder, click Report Statistics.

Figure 4-21 Control Panel - Annotation for ROI

3. From the Control panel, click More >> and use any of the additional features, if needed.
Figure 4-22 Control Panel - More Features

• Select Enable Outline Mode to view only a border of the fMRI activated regions.

• Click the color icons to change the colors assigned to the positive and negative activations.

– Two colors define negative and two colors define positive activation.

• Adjust the min. Cluster Size to display more or less voxels in the activated regions.

– Type a value in the text field.

– Click the Up/down arrows to adjust the value in increments of 1.

• Click Reset to reapply the default threshold and color settings.
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4. Review the fMRI activation curve.

a) Click and drag the Time Point slider.

b) Examine each rest and activation phase.

c) Right-click to open the Pie menu and select a display tool to increase your visualization.

– Click Pan to move the graph within the window.

– Click Zoom to zoom in and out of the graph.

– Click Full Screen to expand the graph to the size of the Work area.

– Click Create Snapshot to save a screen capture of the activation graph, statistics, and 
image of the ROI.

Figure 4-23 fMRI Activation Curve

5. Draw any additional ROIs to analyze other regions of activation, if needed.

Save and Review Results

1. Create any additional snapshots to save in the Results folder.

2. Evaluate any additional fMRI maps.

3. Review the results.
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Evaluate a Study in Dynamic Review
As a prerequisite to Dynamic Review, an acquisition of t2* images over time is needed. The DynaSuite 
Neuro software generates dynamic maps with different parameters to allow you to better assess changes in 
contrast over time. With this tool, you are able to visually inspect the calculated parametric images and time 
intensity curves and can apply additional image data as overlays to simultaneously view different types of 
data. This allows you to gain more insight into a particular case. You can then save the image maps and 
calculated data results to add to your report.

Based on your system configuration, for each dynamic study, the following dynamic maps may be available:

• rCBV Map - Generates a relative Cerebral Blood Volume (CBV) map based on a Standard, Gamma, or 
Corrected variant. Relative CBV describes the blood volume of one region relative to others. This is 
not an absolute measurement.

• rCBF Map - Generates a relative Cerebral Blood Flow (CBF) map based on a Standard or Gamma 
variant. Relative CBF shows the blood flow of one region relative to another. This is not an absolute 
measurement.

• MTT Map - Generates a Mean Transit Time map based on a Standard or Gamma variant. MTT 
measures the length of time a certain volume of blood spends per cerebral capillary circulation. MTT 
is rCBV/rCBF.

• TTP Map - Generates a Time to Peak (TTP) map based on a Standard, Gamma, or Corrected variant. 
The TTP is inversely related to the CBF in which the reduction of blood flow results in an increase in 
the time needed for the contrast to reach its peak in the brain tissue.

• k1 Map - Generates the k1 parameter map based on the corrected variant. k1 represents a 
coefficient in the correction algorithm.

• k2 Leakage Map - Generates the k2 parameter map based on the corrected variant. k2 represents 
the leakage in the correction algorithm.
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Review the Dynamic Maps
Use this procedure with a t2* acquired timed series to review dynamic maps with different parameters. The 
maps allow you to assess contrast changes over time.

1. From the Applications section of the Side panel, select the Dynamic Review hanging.

2. Adjust the Window/Level of the images.

3. Scroll through the images to look for excessive patient motion, artifacts, or other incidental findings.

4. Add dynamic maps as an overlay to the current view.

5. Scroll to a slice displaying an area of interest.
Figure 4-24 Dynamic Map

6. Optional: adjust the color settings and threshold to best display the data.

a) From the Control panel, click More >>.
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Figure 4-25 Control Panel

b) Select a Color Table option.

– Select Flip to flip the color scale. For example, if blue was assigned for low values, it will now be 
used for high values.

c) Click and drag the Threshold Min and Max sliders or type a value in the text field.

– Values below the Min threshold are not displayed and values above the Max threshold are 
displayed in the color for the highest value (the highest value depends on the chosen Color Table).

– Decrease the threshold to remove the lowest blood volume or increase the threshold to bring in 
additional color.

d) Select Show Below or Show Above to show/hide values below the lower or above the upper 
threshold.

7. Optional: Hide and redisplay the dynamic map overlay.

a) Open the Images panel.

b) Select the desired dynamic map.

c) Toggle the Eye icon to hide/show the selected map.

Figure 4-26 Images Panel
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Review the Curve
Use this procedure to review the time/intensity curve of a contrast enhanced area in the brain.

1. In one of the 2D viewports, draw an ROI on an area of interest.

2. Review the corresponding time/intensity graph in the Curve viewport.

• Click and drag the Time Point slider to view the blood volume values for a desired phase.

– Alternatively, press the Right and Left arrow keys.

• Right-click to open the Pie menu and select a display tool to increase your visualization.

– Click Pan to move the graph within the window.

– Click Zoom to zoom in and out of the graph.

– Click Full Screen to expand the graph to the size of the Work area.

– Click Create Snapshot to save a screen capture of the graph, statistics, and image of the 
corresponding annotations.

Figure 4-27 Curve Viewport 
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Compare Regions of Interest
Use this procedure to determine if the dynamic maps show different statistical values.

1. Compare the dynamic map values between an area of interest and an area of normal tissue.

a) Select the desired dynamic map.

b) Draw an ROI around the area of interest.

c) Review the statistics and curve for the ROI.

d) Duplicate the ROI in another region.

e) Review the statistics and curve for the ROI.

f) From the Curve viewport Pie menu, create a snapshot of the results for the report.

– Both ROIs and statistics will be shown.

Figure 4-28 ROI Comparison

2. Select a new parameter map to display.

3. Repeat Step 1 for each parameter map.

4. Compare the values.
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Evaluate a Study in NeuroQuant Review
Invivo has partnered with CorTechs Labs to provide NeuroQuant quantitative analysis within DynaSuite 
Neuro as an optional add-on. NeuroQuant, developed by CorTechs Lab, is a package that allows you to 
review the volumetric analysis, an age-related report and a general morphometry report

As a prerequisite to generate the NeuroQuant results, an acquisition of t1 images is needed and NeuroQuant 
needs to be available and connected to DynaSuite Neuro. Then data is automatically processed and 
displayed in customizable, predefined layouts. 

A high-resolution 3D T1-weighted, sagittal, non-contrast-enhanced MRI image is needed for creating the 
following NeuroQuant results:

• A full-volume spatially corrected and anatomically labeled dataset in axial, sagittal and coronal 
orientation

• Two printable patient reports Age-Related Atrophy Report and General Morphometry Report 
containing the absolute and relative volumes of the hippocampus, temporal horn, and other 
structures. 

NeuroQuant provides two reports from its volumetric analysis. Each NeuroQuant report and the multi-planar 
images can be analyzed in DynaSuite Neuro with the Age-Related or Morphometry report application 
hangings.

• Age-Related Atropy Report: provides absolute and relative volumes of brain structures that are 
automatically compared to age-appropriate reference distributions.

• General Morphometry Report: provides absolute and relative volumes for brain structures that 
result in an Asymmetry Index, which displays the difference between the left and right volumes 
divided by their mean.
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Figure 4-29 Age-Related Hanging
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Figure 4-30 General Morphometry Hanging
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Create Results
Image snapshots are saved to the currently selected result folder of the study. Results can be opened in the 
same way as an image set (drag into the viewport) or can be opened by double-clicking on the result folder 
in the Side panel.

Take a SnapShot
Use this procedure to take a snapshot of the currently selected viewport.

1. From the Pie menu, select Create Snapshot.

• Alternatively, from the Pie Context menu > Results > Create Snapshot.

• Alternatively, press Ctrl+R.

2. Click a viewport to save the snapshot.

• The snapshot is saved to the currently selected result folder.

Use this procedure to create a snapshot of all viewports of the Work area.

1. From the Work area context menu, select Snapshot of Work Area.

• The snapshot is saved to the currently selected result folder.

Add Selected Annotation
Use this procedure to add selected annotation to a result folder.

From the Context menu of the annotation, select Add to Current Result Folder.

• Alternatively, select Add to New Result Folder to create a new result folder with the screenshot.

• A screenshot with the annotation is added to the indicated or to a new result folder.
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Create a Result Series
Use this procedure to create a result series (time point or slice).

1. From the Viewport Context menu, select Results > Create Result Series.

• Alternatively, this option is available in the Create Snapshot menu.

2. Specify the parameters.

a) Type of series (slice or time point)

b) Series range (all slices or around current slice)

c) Number of images

d) Series description

e) PACS forward preference

3. The result series is saved in the currently selected result folder.

View Results

1. From the Side panel, click the title or arrow to expand the Results section.

• The available results folders are listed.

• Click the arrow to display the list of result objects for that folder.

2. From the Results list, double-click the result object you want to view.

• Alternatively, right-click the result object and select Open in Editor.

• Results can be viewed for open studies only.

Export a Result Image
Use this procedure to export result images.

1. From the Side panel, click the desired results folder.

2. From the Results list, right-click the desired result object and select Export.

• The Export window (Figure 4-31) displays.
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Figure 4-31 Export

3. From the Export to area, select the location you want to export to.

4. From the DICOM directory and CD/DVD export settings area, define the export directory structure.

• Select Force 8 Character Filenames to make sure that the file names of the exported files are not 
longer than eight characters. 

• Select Export on series level to place the files are placed in a directory per series (not per study).

• Select Create DICOMDIR to place the files in a DICOM CD compliant directory (including the 
readme.txt and DICOMDIR files).

5. Click OK.

Export an AVI file
Use this procedure to export an image series of slices/time points as an AVI file.

1. From the Viewport Context menu, select Results > Export AVI.

2. Specify the parameters.

a) Type of series (slice or time point)

b) Series range (all slices or around current slice)

c) Number of images

d) Series description

3. Select the path and the file name for the new series.
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Export to a Surgical Navigation System
Use the following procedure to export results to a surgical navigation system.

1. Display a base image and an overlay image in the viewport.

• As a base image, it is possible to use an anatomical image.

• As an overlay, it is possible to use an fMRI activation map, all visible fiber tracts, and/or vessels.

2. Use one of the following methods to select the export feature.

• From the Pie Context menu > Results > Export to Surgical Navigation System....

• From the Pie menu, select the Create Snapshot menu > Export to Surgical Navigation 
System....

3. From the Surgical Navigation System Export window, select the export location.
• The choice is dependent upon your configuration; the exported surgical navigation results will be 

imported via a DICOM node or CD/DVD.

4. Select Fuse Base Image and Overlays to export as fused images.
• This selection should be made if required by the surgical navigation system.
Figure 4-32 Surgical Navigation System Export

5. Click OK.
• A message displays after the result is exported.
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Create Reports
The report tool can only be used when a study is opened. Report templates applicable to the study may be 
generated during preprocessing and may be edited to include detailed study information, comments, 
impressions, etc. A report cannot be opened by two users simultaneously.

Create a New Report

1. From the Side panel, right-click the Reports heading and select Create New Report.

2. Select the desired type of report. 

3. Double-click the new report in the Reports section to open the report form.

4. Review and complete the form. 

• By using DICOM headers, some study data will automatically be included in the report.

• Result images are added automatically.

5. Select report options, as needed.

• Click Export as CSV... to save the report to a .csv file.

• Click Store Report to save the report as a DICOM report. 

– DICOM reports are listed in the result folders. 

• Click Send to PACS to send the report to a connected PACS.

• Click Print Preview to see a preview of the report including the result images.

• Click Revert to revert the report to the last saved state.

• Click Save to to save the report when you have made changes to the form.

• Click Close Dialog to close the Report tool. 

– If you have not saved your report, a message prompts you to save your changes.

Export a Report

1. From the Side panel, click the Reports heading to view the list of available reports.

2. Right-click a report and select Export.

3. Select the filename and location of the exported report.

4. Click OK.
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Edit an Existing Report

1. From the Side panel, click the Reports heading to view the list of available reports.

2. Double-click a report to open the form in the Report Editor.

• Alternatively, right-click on a selected report and select Open in Editor.

3. Edit the desired fields.
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Close a Study
Use one of the following procedures to close a study.

Defer or Complete a Study
On the Global toolbar, click the Defer/Complete Study icon. 

• A dialog displays with options to defer or complete the study. 

– Deferring a study closes it while saving the current settings and modifications. The study remains 
in the worklists for further review. 

– Completing a study closes it and removes it from the worklists.

Changes performed to a study are saved and visible to other users upon deferral or completion.

Defer a Study and Open the Next/Previous
Press F12 to defer the current study and open the next one in the worklist.

Press F11 to defer the current study and open the previous one in the worklist.

Remove a Study from the Worklist

1. From the Studies section, right-click the desired study.

2. Select Remove.

• The study is removed from its worklist, but not from the workspace.

• The study can be reopened via the Patient Browser.
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Chapter 5

Display Tools

Introduction
This chapter describes the DynaSuite display tools for manipulating image display. To control operations 
such as navigating through slices, selecting time points, or changing parameters, move the mouse pointer 
(up/down or right/left) or use the sliders located on the viewport borders. Interaction results depend on the 
mouse pointer mode, which is determined by the selected tool. The shape of the mouse pointer indicates 
the active mouse pointer mode.

Use the following procedures to work with the display tools.

• Adjust the Window/Level

• Select a Current Point

• Stack Through Slices or Time Points

• Stack Automatically Through Time Points or Slices

• Zoom

• Pan

• Rotate

• Annotate
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Adjust the Window/Level
Window-leveling defines the range of pixel values which are displayed in grayscale colors. Pixels with values 
above or below the range are displayed in white or in black. To control the brightness and contrast of image 
display, use the Window/Level tool.

The window/level parameters (W:, L:) are displayed in the lower-right corner of the image information 
overlay. While window-leveling is performed, a window/level curve is displayed in the lower section of the 
viewport.

Activate the Window/Level Mode

1. From the Pie menu, click Window/Level.

• Alternatively, press Ctrl+W.

2. With the activated tool, hold down the left mouse button and move the mouse up/down to modify the 
level or left/right to modify the width.

• You can also hold down the right mouse button to activate the mode and move the mouse as 
described above.

To invert the display, i.e., high values display as dark colors and low values display as light colors, 
press i.

Select a Predefined Window/Level
The window/level settings can be saved and recalled. A number is defined for each preset. The presets are 
only available for the image types for which they were defined. Use this procedure to select a predefined 
window/level value.

1. From the Pie menu, click Window/Level.

2. Click the arrow and select a predefined setting.

• Alternatively, click the Pie Context menu > Tools > Window/Level and select the desired 
preset.
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Select a Current Point
A Currently Selected Point (CSP) allows you to place a point in the series to view the point value and point 
coordinates. The point is marked by a crosshair and the point information is shown in the lower-right corner 
of the image information overlay.

Place the Crosshair

1. From the Global toolbar or Pie menu, click the Zoom menu > Crosshair.

2. Click and drag the crosshair to reposition the point.

Hide Crosshair

1. From the Global toolbar, click the Synchronization menu > Crosshair On/Off. 

• When the crosshair is hidden, the point may still be moved by means of the Currently Selected Point 
tool. The point coordinates shown in the lower-right corner of the image information overlay change 
as you move the currently selected point.

• Alternatively, click the Pie Context menu > Tools > Currently Selected Point (CSP) > Hide 
Crosshair.
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Stack Through Slices or Time Points

Select a Slice
Use one of the following methods to select a slice.

• On the right side of the viewport, click and drag the Slice Position slider.

– The number of the current slice is shown next to the slider.

• From the Global toolbar or the Pie menu, click the Fast Stack menu > Stack. Click and 
drag up and down in the viewport.

– Every slice is shown while stacking so the stacking speed may be slow.

• From the Global toolbar or Pie menu, click Fast Stack. Click and drag up and down in the 
viewport.

– Slices may be skipped while you stack, but the stacking speed is increased.

• Rotate the Wheel button.

• Press the Up/Down arrow keys.

Select a Time Point
Use one of the following methods to select a time point.

• On the bottom of the viewport, click and drag the Time Point slider (Figure 3-18).

– The current time point is shown next to the slider.

• Press the Right/Left arrow keys.
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Stack Automatically Through Time Points 
or Slices
To scroll automatically through time points (phases) or slices, you can use the Cine tool or one of the 
automatic stacking tools.

• Cine: scrolls automatically through time points (phases). The current series is shown as a movie.

• Stacking in z-direction: scrolls through a stack of slices, showing a spatial series of slices at one time 
point (phase).

• Stacking in t-direction: scrolls through a stack of slices, showing a slice of the same spatial position at 
different time points (phases).

When automatic stacking is active, use the arrow keys to manually navigate to the previous/next 
time points or slices.

The stacking modes define the behavior when the first/last time point or slice is reached by automatic 
stacking. One of the following modes has been preselected during installation/configuration by an 
administrator:

• Cycle: loop mode, when the last slice is reached, the stacking starts with the first slice.

• Bounce: yo-yo mode, when the last slice is reached, the stacking direction is inverted.

• Stop: when the last slice has been reached, the stacking is stopped.

Contact your administrator to change the stacking mode or to activate Combined Timepoint/Slice 
Navigation.

Automatic Stacking
Use this procedure to stack automatically through slices.

1. From the Global toolbar or Pie menu, click the Fast Stack menu > Automatic Stacking.

• The Automatic Stacking tool stacks through slices.

2. Click on the viewport to start stacking.

• Click again to pause stacking.

3. Change the speed and direction: click and drag up/down or left/right.

• The more you drag the cursor from its original position, the faster the stacking speed.

• To reduce the stacking speed or change direction, drag the cursor in the opposite direction.
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Cine
Use this procedure to scroll automatically through time points (phases).

1. From the Global toolbar or Pie menu, click the Fast Stack menu > Cine. 

2. Click and drag left/right in the viewport to stack through time points.

3. Click again to stop the stacking.

4. Change the speed and direction: Click and drag up/down or left/right.

• The more you drag the cursor from its original position, the faster the cine speed.

• To reduce the speed or change direction, drag the cursor in the opposite direction.

Combined Stacking z/t
Use this procedure to stack automatically through slices or time points.

1. From the Pie menu, click the Pie Context menu > Tools > Slice Stacking > 

Combined Stacking.

• Alternatively, press Ctrl+E to allow automatic stacking through slices and time points.

2. Click on the viewport to start stacking.

• Click again to pause stacking.

3. Change between time and point/slice stacking.

• Click and drag up/down to select slice stacking.

• Click and drag left/right to select time point stacking.

4. Change the stacking speed: click and drag up/down or left/right.

• The more you drag the cursor from the initial position, the faster the stacking speed.

• To reduce stacking speed, drag the cursor in the opposite direction.

5. Navigate directly to a slice or time point: click and slowly drag up/down or left/right.

• If you move the mouse faster, the stacking speed increases.
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Zoom
The interactive zoom tool zooms in on the entire image. Use this procedure to zoom an image.

1. From the Global toolbar, click the Window/Level menu > Zoom.

• Alternatively, from the Pie menu, click Zoom.

• Alternatively, from the Context menu, select Tools > Zoom.

2. Click and drag over the image.

• Drag up to zoom in.

• Drag down to zoom out.

• The CSP (crosshair) is the focus point. 

– The crosshair may be moved to any position. 

– If zooming has moved part of the image outside the viewport, click and drag with the wheel 
button to drag the image back.

• The magnification (zoom) factor is shown in the bottom-right corner of the image overlay 
information. The scale on the right side of the viewport updates according to the magnification.

Figure 5-1 Zoomed image: CSP (1), Scale (2), and Magnification Factor (3)
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The magnification factor and scale units are labeled with "(PS)" for Pixel Spacing or “(proj.)” for 
Imager Pixel Spacing on all images with potential radiographic magnification.

Figure 5-2 Magnification Factor: Imager Pixel Spacing
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Pan
Use the following procedure to pan or scroll an image in a viewport.

1. From the Global toolbar, click the Window/Level menu > Pan.

• Alternatively, from the Pie menu, click the Zoom menu > Pan.

• Alternatively, from the Context menu, select Tools > Pan.

2. Click and drag over the image to pan the image.

• Alternatively, press the wheel button and hold while you drag the mouse.

• The wheel button activates the pan function regardless of which tool is currently selected.
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Rotate

Rotate Images

1. From the Global toolbar, click the Window/Level > Rotate.

• Alternatively, from the Pie menu, click the Zoom menu > Rotate.

• Alternatively, from the Context menu, select Tools > Rotate.

2. Click and drag over the image to rotate the image.

• Alternatively, press Alt and hold while you drag the mouse.

– A 2D image series will rotate.

– A 3D image series will reformat.

• Alt activates the rotation function regardless of which tool is currently selected.

3. Move the mouse to rotate the plane.

• Drag up/down to rotate superior/inferior.

• Drag left/right to rotate anterior/posterior.
Figure 5-3 Rotate Tool

Rotate by 90°
1. From the Pie menu, click the Orientation menu > Rotate Clockwise.

• Each time Rotate Clockwise is selected, the image rotates by 90°.

Mirror (2D) and Flip (3D)

1. From the Pie menu, click the Orientation menu > Flip Image.

• A 2D image series will be mirrored using the vertical axis as the mirror line.

• A 3D image series will be rotated by 180°.
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Annotate

Measurements are calculated by using conversion factors provided by the data source. Please 
refer to the manuals of the data source for accuracy claims.

Activate Annotations
Use one of the following methods to activate an Annotation tool. Upon selection, the mouse pointer changes 
its shape according to the selected tool.

• From the Global toolbar or Pie menu, click the Freehand ROI menu and select the desired 
tool.

• From the Pie menu, click the Context menu > Tools > Annotations and select the desired 
tool.

Edit Annotations
Use this procedure to edit an annotation. The measurement values update accordingly when an annotation 
is resized.

1. Point to an annotation. 

• The mouse pointer becomes a white arrow.

• The annotation and its labels become white.

2. Edit the white elements.

• Move starting and end points of lines.

• Point to one of the end points of the major or minor axis and drag the point to resize the ROIs/VOI.

• Move measurement labels.

– When you click an annotation, the annotation labels resume their original position.

Press Page Up and Page Down to go to the next annotated slice.

All measurement units calculated for images with potential radiographic magnification are labeled 
with the suffix "(PS)" for Pixel Spacing or “(proj.)” for Imager Pixel Spacing.



 Display Tools

5-12

DSN-3.1-425-001-00 © 2013 MeVis Medical Solutions. All rights reserved.

Hide or Delete Annotation
• To delete an annotation, open the Context menu of an annotation and select Delete.

• To delete all annotations, use multi-selection in the Annotation Control panel.

• To hide/show an annotation, click the Eye or from the Context menu, select Show.

Measure
Use the following procedure to measure a distance.

1. Select the Measure tool.

2. Click to place the first point of the line (measurement). 

3. Move the pointer to the desired end-point of the line.

4. Click again to connect the two points by a line.

• A label shows the line number and the line length.

Place a Finding Marker
A Finding Marker is an annotation in the form of an arrow. When this annotation is placed, a snapshot of the 
viewport is automatically created and saved in a new result folder.

1. Select the Finding Marker tool.

• Alternatively, press F.

2. Click the position (finding) to be marked.

• To delete a Finding Marker, from the Context menu of the finding marker entry in the results folder, 
select Delete. The result snapshot is automatically deleted with the finding marker.

Place Double Lines
Use the Double Line tool to create angles. Each line is labeled with a line number and it’s length. Another 
label gives the degree of angle between the two lines.

1. Select the Double Line tool. 

2. Click to place a pair of lines. 

• The left end of the upper line will be positioned where you click. 

3. Click and drag the end handles of a line to adjust the length and position.
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Place Volumes
The depth of a volume is initially set to the average of the rectangle height and width. The volume is initially 
centered around the currently displayed slice. Use the following procedure to place and adjust a volume.

1. Select the VOI tool.

2. Click to place a starting point.

3. Drag to the desired end point.

• The starting point and the end point define the diagonal of a rectangle.

• This rectangle is the projection of a volume.

• The depth of the volume is initially set to the average of the rectangle height and width.

• The volume is initially centered around the currently displayed slice.

4. View alternate image orientations to adjust the depth and positioning of the VOI.

• To move a VOI, point inside the VOI near the border and drag the VOI to a new position. 

• To resize the VOI, drag one of the projected sides of the VOI or one of the corners.

An ID number is shown above the upper left corner of the VOI. This ID number can be used in 
the MIP view to refer to different VOIs.

Place an Oval ROI

1. Select the Oval ROI tool.

2. Click to place the starting point.

3. Drag to the desired end point.

• The starting point and the end point define the major axis (length) of the ellipse.

• The minor axis (height) of the ellipse defaults to 3/4 of the major axis length.

• To place a circle, press Ctrl while you move the mouse.

• The ROI measurement values are shown in the Annotation control panel.
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Place a Freehand ROI

1. Select the Freehand ROI tool.

2. Click to place the starting point.

3. Drag the pointer to draw the freehand line.

4. Release the mouse button to complete the line.

• The starting point and the end point automatically connect by means of a straight line to create a 
closed area.

• The size of the currently selected ROI and measurement values are shown in the Annotation control 
panel.

Place Points

1. Select the Point tool.

2. Click to place a point at the desired position.

• The grayscale value (independent of the Window/Level value) and time point information are shown 
in the Annotation control panel.

Place Text 

1. Select the Text tool. 

2. Click to place the starting point.

3. Type the text.

4. Press Enter to complete the text or click to complete the current entry and to place the starting point of 
another text field.

• Double-click the text in text annotation to change or add text.
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Place Arrows

1. Select the Arrow tool.

2. Click to place an arrow.

• The point you click is the end point of the tip of the arrow.

3. Click the handle of the arrow to change the size and direction.

• Use the Context menu of the arrow to set its display to thin.

Use Annotation as Shutters
Ellipses and freehand ROIs can be used as shutters. If an annotation is used as a shutter, everything outside 
the shutter is hidden.

To switch a shutter on, from the Context menu of the annotation, select Use As Shutter. To turn off the 
shutter, select Use As Shutter again.
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Chapter 6

Displayed Information

Introduction
This chapter describes the information that can be displayed on images.

Use the following procedures to work with the image information display.

• Overlay Image Information

• Display Scanlines

• Display DICOM Tag Information
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Overlay Image Information
Image information can be displayed in the corners of the images as an overlay. The image information 
overlay primarily displays data from the DICOM tags.

The image overlay can be switched on/off or shown with reduced information.

Select the Display Mode

1. From the Pie menu, click the Context menu.

2. Select Displayed Information > Image Information Overlay.

3. Select an image overlay mode: All, Reduced, or None.

• Press Ctrl+I to toggle between the modes.

• Alternatively, from the Global toolbar click the Synchronization On/Off menu > Image Text 
on/off.
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Display Scanlines
A scanline is a line indicating where the current slice intersects the image displayed in the active viewport.

Scanlines can be switched on for individual viewports. When scanlines are switched on, the viewport 
displays scanlines corresponding to the currently active viewport (marked by white corners).
Figure 6-1 Scanlines: First and last slice (1) and Slice number of scanline (2)

The display of scanlines requires the viewports to display image series that use the same coordinate system 
(DICOM frame of reference); also, the series must be sufficiently perpendicular to each other.

Show Scanlines

1. From the Pie menu, click the Context menu.

2. Select Inspector Setup > Scanlines > Show.

3. After you have activated the scanlines, click in a different viewport to display the scanlines for that 
dataset.

• Initially, the first, last, and current slice scanlines are shown in the viewport.
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Hide Scanlines

1. From the Pie menu, click the Context menu.

2. Select Inspector Setup > Scanlines > Hide.

• Any scanlines are switched off.

Show Scanlines in Localizer Only

1. From the Pie menu, click the Context menu. 

2. Select Inspector Setup > Scanlines > Show in Localizer.

• The scanlines are only displayed when the viewport displays a localizer series. If you drag another 
image series to the viewport, the scanlines are switched off until a localizer scan is displayed again.
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Display DICOM Tag Information
DICOM images may include bitplanes (black/white), which can be used as overlays. They may show 
information such as laterally, comments, or marks. The DICOM Tag Information option is only available in 
the Expanded mode.

1. From the Pie menu, select the Context menu.

2. Select Open DICOM Tag Information. 

• Alternatively, press Alt+D.

• DICOM information from the image displays fo the active viewport. 

• The highlighted entries indicate values that might change while you work on the series.
Figure 6-2 DICOM Tag Information
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Chapter 7

Image View

Introduction
This chapter describes the various ways to view your images.

Use the following procedures to display various image views.

• Manipulate the Image Orientation

• Create Slabs and MIPs

• Subtract Images

• Synchronize

• Use Presentation Sets

• Automatically Interpolate Images
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Manipulate the Image Orientation
The image orientation is indicated by the letters at the top and to the left of the image.

• H (Head) or F (Foot)

• L (Left) or R (Right)

• A (Anterior) or P (Posterior)

There are additional reformatting options for oblique images, e.g., images obtained by gantry tilt scanning. 
The series is reformatted (axial, coronal, or sagittal) with regard to the patient coordinate system.

Select a Standard Orientation

1. From the Pie menu, click the Orientation menu and select an orthogonal orientation.

• For an axial (caudo-cranial) image, click the Axial icon or press Alt+A.

• For a coronal (ventro-dorsal) image, click the Coronal icon or press Alt+C.

• For a sagittal (right to left) image, click the Sagittal icon or press Alt+S.

• For a rotated axial image, click the Rotated Axial icon.

– This option is available for image series captured in a caudo-cranial orientation.

Select an Oblique Orientation

1. From the Pie menu, click the Orientation menu and select an oblique orientation.

• Oblique orientation options are available for image series not taken in the standard orientation.

• For an axial oblique, click Axial Patient.

• For a coronal oblique, click Coronal Patient.

• For a sagittal oblique, click Sagittal Patient.

2. To go back to the standard orientation, click Original.
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Create Slabs and MIPs
A slab is a package of adjacent slices. It is defined by its middle slice and its slab thickness (number of slices 
to be rendered). Slabs are displayed in the Maximum Intensity Projection (MIP) mode.The slab thickness is 
shown on the lower-right corner of the image information overlay.

Create Slabs

1. Press Ctrl+Alt.

2. Click and drag up/down to control the slab thickness or to create or delete a slab.

• Without previous selection of the tool, you can also change the slab size.

– Press Shift+S to increase the slab size.

– Press S to decrease the slab size.

• To directly define a slab size, from the Context menu, select MIP Mode Settings > Slab 
Thickness.

– MIP Mode Settings are only available in the Expanded mode.

Stack Through Slabs
Stacking through slabs is similar to stacking through slices. Use one of the following methods to stack 
through slabs.

• On the right side of the viewport, click and drag the Slice Position slider (Figure 3-18).

• From the Global toolbar or the Pie menu, click Stack. Click and drag up and down in the 
viewport.

• Rotate the Wheel button.

• Press the Up/Down arrow keys.
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Subtract Images
The Subtraction mode displays the difference between the current image (time point tc) and the reference 
image (time point t0).You can choose if you want to show the actual difference or the absolute value of the 
difference.

1. Switch Subtraction mode on and off.

• Press Ctrl+D to toggle between modes.

– None (original data): switches Subtraction mode off

– Absolute Difference: negative values are displayed bright

– Difference

– Truncated Difference: negative values are displayed black

• Alternatively, from the Context menu, select Subtraction Settings > Subtraction Modes.

– Subtraction Settings are only available in the Expanded mode.

2. Define a reference time point t0: from the Context menu, select Subtraction Settings > Reference 
Time Point.

• Only available in Expanded mode.

3. Define a time point tc for subtraction: Click and drag the Time Point slider to select the desired image.

• It is not possible to define tc = t0, as this would result in a black image.
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Synchronize
Different viewports in a hanging can be synchronized with regard to different attributes such as CSP 
position, window/level, view angle, time point, or selected tool. In many hangings, the CSP synchronization 
is preset.

If two viewports are synchronized and one of these viewports has already been synchronized with other 
viewports by means of the selected synchronization attribute, the changes are given to those viewports as 
well. You can synchronize by means of several attributes, e.g., you can select the LUT in addition to the CSP 
for synchronization.

Synchronize Viewports

1. From the Global toolbar, click the Synchronization menu > Show Synchronization 
Options.

• The Synchronization menu is only available in the Expanded mode.

• A list of synchronization options opens.
Figure 7-1 Synchronization Options

2. Drag options from the Synchronization Options list to the list of another viewport.

• When synchronized, the attribute is marked with a check in both viewport synchronization lists.

• When you change a property in a viewport that cannot be changed in a viewport that it is 
synchronized with, a warning symbol is displayed (contains the symbol of the attribute). This usually 
happens when you synchronize two image series with different coordinate areas (e.g., MR scans with 
different orientations).
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Synchronize Images
Use this procedure to synchronize images with different frames of reference. This option exists only if it is 
applicable to the viewport.

1. From the Global toolbar, click the Window/Level menu > Crosshair.

• Alternatively, from the Pie menu, click the Zoom menu > Crosshair.

2. Click and drag the crosshair to reposition the point on a common structure that is visible in both 
viewports.

3. Select the appropriate slice in both viewports.

4. From the Pie menu, click the Fast Stack menu > Register Currently Selected Point.

Turn Off/Remove Synchronization
To temporarily turn synchronization off:

• From the Global toolbar, click the Synchronization menu > Syncronization On/Off.

To remove synchronization:

• From the Synchronization Options list (Expanded mode), open the Context menu of the 
synchronization attribute and select Remove from synchronization.

– The synchronization is removed for the attribute and the viewport you selected. 

– If more than two viewports were synchronized by the attribute, the synchronization between the 
other viewports is retained.

Synchronize Current Studies with Priors
Be careful when you compare current studies with prior studies (i.e., when you compare data sets with 
different frames of reference). Studies that have different frames of reference cannot be compared by 
synchronizing them via the currently selected point. You must first identify a common point that is displayed 
in both data sets. A warning message informs you of the different frames of reference when you try to 
synchronize data by means of the currently selected point.

1. Identify a structure (reference point) that is visible in both viewports. 

2. Select the appropriate slice in both viewports and place the currently selected point on this structure.

3. From the Pie menu, click the Fast Stack menu > Register Currently Selected Point.

• The mouse pointer changes in appearance.
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4. Click the viewport to register.

• Alternatively, from the Global toolbar, click the Synchronization menu > Show 
Synchronization Options > Selected Point.

• A warning dialog displays.

5. Click Yes to confirm synchronization of the viewports.

• The images are registered.

• If the images have been manually registered before, the dialog offers the option to use previously 
stored patient transformation coordinates. If you select this option, the stored transformations are 
used. If not, transformation is performed again.

This synchronization also works for data sets that have been created with different orientations 
or slice thickness values. If, however, the patient was positioned in different orientations, the 
registration may not suffice. If the orientation deviations are small enough, the data may be 
registered again; but if the orientations are completely different, registration will not work.

Modify Synchronization with Prior Studies

1. Press Shift+Ctrl and simultaneously drag the currently selected point to the desired position.

2. Place a new currently selected point.

a) Temporarily switch off manual registration (by means of the Use Original Patient Coordinates 
command.)

b) Place a new currently selected point.

c) Select Register Currently Selected Point.

d) Start the registration process as described above.

Switch Manual Registration On/Off

• Off: From the Context menu of the synchronization attributes, select Use Original Patient 
Coordinates to temporarily switch off manual synchronization without removing the registration 
information.

• On: From the Context menu of the synchronization attributes, select Use Alternative Patient 
Coordinates to switch manual registration on again.
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Use Presentation Sets
Presentation sets are hanging sets that can be created for a user or user group. Presentation sets maintain 
states, e.g., window/level and annotations. They are available to all users. If you open a presentation set 
created by another user, a warning message is displayed.

Create a New Presentation Set

1. From the Applications section title context menu, select Create New Presentation Set.
Figure 7-2 New Presentation Set Dialog

2. From the New Presentation Set dialog (Figure 7-2), select the hanging sets to save in the presentation.

3. Select the user or user group you want the presentation set assigned to.

4. Click OK.
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Delete a Presentation Set

1. From the Applications section title context menu, select Delete Presentation Set.

• Presentation sets can only be deleted by an administrator or by the users assigned to the 
presentation set.

Apply a Presentation Set

1. From the Applications section, click the double arrow in the title bar.
Figure 7-3 Applications Section Presentation Sets

2. Select a presentation set from the list.

• The currently used presentation set is shown in parenthesis in the title bar of the Applications section.

• The standard presentation set is called Default.

Annotate and Report
Presentation sets also contain the annotations. The "Default Presentation Set" is generated by the first user 
reviewing the study. If a second user reviews the study simultaneously, the annotations in the default 
presentation set cannot be modified by the second user.

If the second user opens the study after it has been deferred by the first user, the second user can modify 
the default presentation set (e.g., edit existing and add additional annotations).

Every user can create additional presentation sets with their own annotations for presentation purposes, 
etc.

Only one user can create results or reports for a study at the same time. Reporting is automatically 
locked for a study when a user begins adding snapshots, working with result folders or working 
with the Reporting tool. Deferring the locked study will release the reporting lock and allow other 
users to change or update the report.
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Automatically Interpolate Images
When you magnify images, the pixel structure of the data may become visible (i.e., pixels appear as 
rectangles) which may have a negative impact on the quality with which the image is perceived. To avoid 
this, you can interpolate adjacent pixels.

1. Right-click the Global toolbar or Work area.

2. Select For All Inspectors > Interpolation.

3. Choose an option to apply to all viewports.

• Always on = Pixels are always interpolated (also during stacking and scrolling)

• Always off = No interpolation; pixel structure may become visible
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Chapter 8

Printing

Introduction
DynaSuite offers a printing tool for printing results and original data. The print tool allows you to print on 
normal printers, as well as to perform DICOM printing on DICOM comaptible film printers.

Use the following procedures to print images and results.

• Open the Print Tool

• Add/Delete Images, Series, and Results

• Add/Remove/Restore Images, Series, or Results

• Modify an Image Arrangement in Print Preview
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Open the Print Tool

1. From the Global toolbar, click Print Tool.

• The Print Tool dialog box opens.

2. Click Print to print the images with the selected settings.
Figure 8-1 Print Tool

Table 8-2 Print Tool Options

Reference Number Name

1 Default options for image selection

2 Page selection

3 Layout settings

4 Image Overview list with study description

5 Print Preview area

6 Printer settings
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Add/Delete Images, Series, and Results
Use the following options for image selection to add and delete image series and results.

• Click Clear to remove all images and results from the Image Overview list and from the Print Preview 
area.

• Click Results to add all result images from the study to the Image Overview list.

• Click Cur. Study to add the series from the current study to the Image Overview list.

• Click All Studies to add the series from all opened studies to the Image Overview list. A warning 
message informs you that different studies will be placed on separate pages.
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Add/Remove/Restore Images, Series, or 
Results

Add Individual Series/Results
In the Print Tool, drag image series icons or result icons from the study list to the Image Overview list.

• You can include studies from different patients; a warning message informs you that different studies 
will be placed on separate pages.

• You can drag an image series into the Print Tool more than once. This is useful when you want to 
print different variants of the same series.

Remove an Image Series or Result From Image Overview List

1. Select the series in the Image Overview list.

2. Press Delete or Backspace.

• Alternatively, from the Series context menu, select Delete Image Set.

• Alternatively, from the Print Preview context menu, select Remove Corresponding Image Set.

Remove Individual Images From Print Preview

1. Select the image in the Print Preview area.

2. Press Delete or Backspace.

3. Alternatively, from the Print Preview context menu, select Remove Image From Page.

Restore Removed Images
From the Image List or Series context menu, select Show Removed Images.
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Modify an Image Arrangement in Print 
Preview
The Print Preview area allows you to check the images you have selected to print.

Change the Image Order in Print Preview
Drag the image series or results to the desired position in the Image Overview list. 

• The order of the images in the Print Preview area updates to match the order of images in the Image 
Overview list.

Select Specific Image Sections to Print
You do not have to print the complete image series, but can define specific range and order of images to be 
printed.

Open Print Image Details dialog box:

1. Double-click the image icon in the Image Overview list.

• Alternatively from the Image Series context menu, select Detailed Print Settings.

2. Select one of the following options from the Print Image Details window.

• All: All images (slices) are printed.

• Print Range: The selected range is printed. You can select slices or time points "from-to", in steps 
(every 2nd, 3rd etc. slice/time point), or a specific total number of images (images will be evenly 
distributed throughout the slices/time points).

• Reverse: The images are printed in reverse order.

• Group by Time Point: If selected, the images are sorted by slices per time point, otherwise the 
image are sorted by time points per slice.

• Pagination: You can choose to have each series print in a new row, on a new page, or to print 
continuously.
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Chapter 9

Troubleshooting

Introduction
This chapter describes the following Troubleshooting topics.

• Reprocess an fMRI Series
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Reprocess an fMRI Series
Use this procedure to reprocess an fMRI series that has been performed using a non-standard paradigms, 
where you need to specify the correct processing parameters.

1. From the Side panel, select the study that you want to reprocess a series.

2. Select an original fMRI series that includes slices and time points.

3. Right-click the series and select Apply Advanced Processing Rules.

4. Select the type of rule you want to apply.

• Select Neuro fMRI Siemens if you have a Siemens system.
• Select Neuro fMRI Preprocessing for all other systems.

5. From the Advanced Processor Parameters window, set the timing parameters (Duration of activation, 
Duration of rest, Start with activation, and Offset of dummy scans) based on the current study.
Figure 9-1 Example Advanced Processor Parameters

6. Click OK to reprocess the fMRI series.

7. Open the study to view the results.
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Appendix A

Keyboard Shortcuts
Table A-1 shows the default settings for the keyboard shortcuts. An administrator can modify the settings for 
each user.

Table A-1 Keyboard Shortcuts

Shortcut Description

Navigation

Up arrow/down arrow Next/previous slice

Right arrow/left arrow Next/previous time point

Ctrl+G Go to slice number

Alt+left arrow First time point

Alt+right arrow Last time point

Ctrl+E Combined automatic stacking

Ctrl+Shift+E Stack (ESM)

Image Orientation

Alt+A Axial

Alt+C Coronal

Alt+S Sagittal

Alt+(left mouse button+drag) Rotate MIP/oblique reformat

Image Rendering

Ctrl+Shift Zoom tool

+/- Increase/decrease zoom factor

* Fit to size

Alt+(left mouse button+drag) Rotate

Ctrl+Shift+F Full Screen mode

S Decrease slab

Shift+S Increase slab
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Annotation

Delete Delete active object, e.g., annotation

Shift Allow use of the ROI tool or if the Annotation tool is already 
active, to draw an annotation or cutline close to another

F Select finding marker tool

Common Options

Ctrl+H Hide application

F1 Show software version/manual

F2 Open Patient Browser

F3 Open Report tool

F4 Open Print tool

F6 Transfer study

F7 Open previous hanging

F8 Open next hanging

F9 Open previous hanging set

F10 Open next hanging set

F11 Close study and open the previous one

F12 Close study and open the next one

Ctrl+I DICOM overlays toggle

Ctrl+D Toggle subtraction mode

Results

Ctrl+R Screenshot

Ctrl+C Copy to clipboard

Ctrl+Shift+R Export to screenshot

Shortcut Description



 

Glossary-1

DSN-3.1-425-001-00 © 2013 MeVis Medical Solutions. All rights reserved.

Glossary

C

D

E

G

H

I

M

CSP Currently Selected Point
CT Computed Tomography
Caution Caution is used to identify procedures that you must precisely fol-

low to avoid damage to equipment, loss of data, or corruption of
files or software applications.

DICOM Image An image (an arr ay of values for image pixels) stored in DICOM
format, plus additional tagged information, uniquely identified by
SOPInstance UID (as multiframe image it may contain more than
one image).

ESM Every Slice Mode

GUI Graphic User Interface

Hanging An arrangement of viewports and their parametrization (including
the assignment of images to be shown and the descriptors which
may be used to determine this assignment). The state of a hang-
ing (image arrangement, window/level, annotation, reformatting,
etc.) is remembered when the hang ing is closed and the state is
used when the hanging is reopened.

Hanging Protocol A rule (which may b e applied to a study if its images match cer-
tain descriptors) for creating a set of hangings.

HU Hounsfield Unit value

Image Set A (sorted) set of images from a DICOM series (e .g., representing
a 3D data volume).

Important Indicates information where adherence to procedures is crucial to
ensure correct results and achieve optimal performance.

Interpolation A method of constructing new data points wi thin the range of a
discrete set of known data points.

MPR Multi-planar reformation
MR Magnetic Resonance
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N

P

R

S

V

W

Note Provides additional information that is helpf ul to you. It ma y
emphasize certain information or clarify a particular step or pro-
cedure.

PACS Picture Archiving and Communication System

RIS Radiology Information System
ROI Region of Interest

SCP Service Class Provider
System Used here as a term to describe the softcopy reading and post-

processing software product including the hardware it runs on.

VOI Volume of Interest

Warning Used to identif y procedures that y ou must pr ecisely follow to
avoid injury to yourself or others.
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Index
Numerics
2D 4-12
3D

check 4-12
clip plane 4-17

A
activation 4-32, 4-35
ADC map 4-25, 4-28, 4-29
Alternator 3-18
angle 3-15, 5-12
annotation 3-23, 3-28, 4-44

activate 5-11
angle 3-15, 5-12
arrow 5-15
delete 5-12
edit 5-11
finding marker 3-15, 5-12
hide 5-12
measure 3-14
point 3-15, 5-14
presentation 7-9
ROI 3-14, 5-13
shortcuts A-2
shutters 5-15
text 3-15
VOI 3-14, 5-13

annotations 3-9
application 3-34, 4-7

3D Review 3-5
Diffusion Review 3-6, 4-25
Dynamic Review 3-10
fMRI Review 3-8
selection 4-7

arrow 3-14, 5-15
AVI 3-26, 4-46
axial 3-15, 7-2

B
bold 1-3
brain 4-16

C
caution 1-2, 1-4
check

3D 4-12
Diffusion 4-27
diffusion 3-7
registration 4-14
vessels 4-20

checkerboard 4-14
cine 3-14, 5-6
clip plane 4-17, 4-19
close 3-17, 4-50
cluster 4-34
color 3-9, 4-24, 4-26, 4-34

invert 3-11, 4-38
mono 3-7, 4-24
table 3-11, 4-38
vessels 4-19

compare 4-24, 4-29
complete 3-13, 4-50
Context menu 3-17

Pie 3-22
Study 3-32, 3-38

Control Panel 4-34
Diffusion 3-7
Dynamic Review 3-11
fMRI 3-9

conventions 1-2, 1-3
coronal 3-15, 7-2
cortex 4-16
crosshair 3-13, 3-14, 4-12, 5-3
CSV 4-48
curve

review 4-39
viewport 3-19, 4-40

cutlines 6-3

D
danger 1-2
data 4-36

DTI 4-23
fMRI 4-31

defer 3-13, 4-50
DICOM 3-22, 3-34, 6-5
Diffusion Review 4-25

Control Panel 3-7
Diffusion Check 3-7, 4-27
maps 4-26
UI 3-6
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DTI
Color map 4-25, 4-26
data sets 4-23
imaging 4-25

Dynamic Review 4-36
Control Panel 3-11
images 4-36
maps 4-37, 4-40
UI 3-10

E
exclude 3-7, 4-24
Expanded mode 3-3
export 3-26, 4-46, 4-47

AVI 4-46
CSV 4-48
image 4-45

F
FA map 4-25, 4-28, 4-29
fast stack 3-13
fiber tracts 3-7, 4-23, 4-24
finding 3-15
flip 3-15, 3-23, 4-17, 5-10
fMRI Review 4-31, 4-32, 4-47

Control Panel 3-9
motion correction 4-31
Probe tool 4-34
reprocess 9-2

format 1-3
Full Screen 3-19
functional 4-30
fuse 4-47

G
Global toolbar 3-4, 3-12
Graphic User Interface 3-1

basics 3-1
Context menu 3-17
Global toolbar 3-4, 3-12
Image list 3-27
Image panel 3-28
Patient Browser 3-36
Pie menu 3-22
Setup toolbar 3-17
Side panel 3-28
sliders 3-20
Work Area 3-18

H
hanging 4-7

3D Review 3-5
Diffusion Review 3-6, 4-25, 4-26
Dynamic Review 3-10
fMRI Review 3-8
selection 4-7

history 3-33

I
image 3-34

list 3-27
manipulation 7-2
page 4-9
panel 3-28, 4-9
print 8-2
replacement 4-9
selection 4-7

Images Panel 4-38
import 4-6
important 1-2
include 3-7, 4-24
interpolate 7-10
invert 3-11, 3-25
italic 1-3

K
k1 map 4-36
k2 Leakage map 4-36
keyboard A-1

L
level 3-16
localizer 6-4
login 2-4
LUT 3-25

M
manipulate 7-2
manual 1-2

caution 1-2, 1-4
conventions 1-2, 1-3
format 1-3
important 1-2
note 1-2
symbols 1-2
warning 1-2, 1-4

map
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activation 4-30
ADC 4-25, 4-28, 4-29
Diffusion 4-26
DTI Color 4-25, 4-26
Dynamic 4-37
FA 4-25, 4-28, 4-29
k1 4-36
k2 4-36
MTT 4-36
rCBF 4-36
rCBV 4-36
TTP 4-36

marker 3-15, 5-12
Max. Curvature 3-7, 4-24
measure 3-14, 5-12

annotation 5-12
arrow 3-14

Message area 3-4
Min. Cluster Size 3-9
Min. FA Value 3-7, 4-24
minimize 3-17
MIP 3-18, 3-24
mode

Display 6-2
MIP 3-24, 7-3
subtraction 7-4

mono 3-7
Mosaic 3-18, 3-26
motion

check 3-9, 4-32
correction 4-31

mouse 1-3
MTT map 4-36

N
navigation A-1
note 1-2

O
opacity 4-16, 4-19
orientation 3-21, 3-23, 7-2

axial 3-15, 7-2
coronal 3-15, 7-2
flip 3-15, 3-23, 5-10
original 3-15, 7-2
rotate 3-15, 3-22, 5-10
sagittal 3-15, 7-2
shortcuts A-1

original 3-15

outline 3-9, 4-34
overlay 3-28, 4-9, 4-14, 4-25

hide/show 4-10
image information 3-24, 6-2
parameter 3-23
remove 4-10

P
p(Bonf) 3-9, 4-32
PACS 4-48
page 4-9
Pan 3-19
pan 3-14, 3-22, 5-9
Patient Browser 3-12, 3-36

open study 4-5
query 3-36, 4-5

Pie Menu
fMRI 3-19

Pie menu 3-4, 3-22, 4-11
point 3-15, 5-3, 5-14
presentation 7-8
presets 3-25
print 8-2

modify 8-5
preview 8-4
results 8-4

Q
query 3-36, 4-5

R
rCBF map 4-36
rCBV map 4-36
registration 4-14, 7-7
report 4-48

create 4-48
edit 4-49
export 4-48

reprocess 9-2
reset 3-13, 4-12, 4-27, 4-34
resources 2-3
rest 4-32
results 3-26, 4-24, 4-35, 4-44

print 8-3
shortcuts A-2

review 4-35
ROI 4-29, 4-39, 4-40

freehand 3-14, 5-14
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oval 3-14, 5-13
rotate 3-14, 3-22, 4-12, 5-10

clockwise 3-15, 3-23, 5-10

S
safety 2-1

caution 1-2, 1-4
symbols 2-2
warning 1-2, 1-4

sagittal 3-15, 7-2
save 4-27, 4-35
scanlines 6-3
Security Margins 3-7, 4-24
seed 3-7, 4-23
Select Source 3-19
Setup toolbar 3-4, 3-17
shortcuts A-1
shutters 5-15
Side panel 3-4, 3-12, 3-17, 3-28
size 3-23
skull 4-16
slab 3-24

MIP 7-3
stack 7-3

slice 4-11, 5-4
slider 3-20

Latitude 3-20
Longitude 3-20
Opacity 3-28
Slice Position 3-20, 4-11
Time Point 3-20, 4-11, 5-4
View Axis 3-20

Smart Fusion 3-5, 4-18, 4-25
Snapshot 3-19
snapshot 3-16, 3-26, 4-28, 4-44
sort 3-33
stack 3-13, 3-22, 5-4

automatic 3-14, 5-5, 5-6
fast 3-13, 5-4
slab 7-3

Standard mode 3-3
statistics 4-28, 4-29, 4-34
study 3-31

close 4-50
complete 3-13, 4-50
context menu 3-32, 3-38
defer 3-13, 4-50
history 3-33
import 4-6

information 3-31
open 4-4
panel 3-33
sort 3-33
synchronization 7-6, 7-7
transfer 3-12

subtraction 3-24, 7-4
surgical navigation system 4-47
symbols 1-2, 2-2

caution 1-2
danger 1-2
warning 1-2

synchronization 3-13, 3-25, 7-5

T
t-value 3-9, 4-32
t2* 4-36
text 3-13, 3-15, 5-14

annotation 5-14
information 3-33

threshold 3-7, 3-11, 4-26
max 4-38
min 4-38

time point 3-24, 4-11, 4-33, 4-35, 5-4
toolbar

Global 3-12
Setup 3-17

tools 5-1
pan 3-14, 3-22, 5-9
rotate 3-14, 3-22, 5-10
window/level 3-16
zoom 3-14, 5-7

track 4-25
transfer 3-12
troubleshooting 9-1
TTP map 4-36

V
vessels 4-19

check 4-20
viewport 3-17, 3-18

add 4-8
Alternator 3-18
change 4-9
delete 4-9
MIP 3-18
Mosaic 3-18, 3-26
synchronization 7-5
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Visia
general information 2-3
Graphic User Interface 3-1
resources 2-3
tools 5-1
workflow 4-1

VOI 3-14, 5-13
volume 5-13

W
warning 1-2, 1-4
white matter 4-25
window 3-16
Window/Level 3-23

activate 5-2
invert 3-25
LUT 3-25
presets 3-25, 5-2

Work Area 3-18, 4-44
workflow 4-1
worklist 3-30

X
X Axis Unit 3-19

Y
Y Axis Scale 3-19

Z
Zoom 3-19
zoom 3-14, 5-7



CE mark according to the COUNCIL DIRECTIVE 93/42/EEC of 14 June 1993 concerning medical 
devices with identification number of the notified body.
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